Epson V750 - vuescan - infrared clean not working

Discussion in 'Digital Darkroom' started by alan_rockwood, Mar 14, 2015.

  1. When I use infrared clean on C41 film on a Epson V750 running under Vuescan I get an apparent offset between the dust objects at the patch of photo to which infrared clean is being applied. In the final result I see both the healed spot and the dust object, with an offset between the two.
    My guess is that the registration between the visible scan and the infrared scan is off.
    I would appreciate any insight that can be offered.
    Thanks.
     
  2. I would contact support@hamrick.com . This sounds like a bug in the scanning software, plan and simple. My V700 works fine.
     
  3. Peter,
    Thanks for the suggestion. I did contact support@hamrick.com and got an initial reply asking for more information. I replied with more information six days ago but did not get a response back, so I thought I would see if anyone here might know what is going on.
     
  4. If you can track down numerically exactly what's going on he will usually patch the fix into the next
    version. At least that's what happened with my fix for full-frame 16-bit banding on the Scan Dual 3.
    I'd keep checking for updates.
     
  5. If the Epson Scan utility for the V750 uses infrared cleaning, try it. Does it work? If Epson Scan works the problem is in VueScan. If Epson Scan also fails, you have a hardware problem
     
  6. Brooks, good idea. Thanks.
     
  7. Yes....and I have in the past gotten good responses from the lads over there. I have no idea how busy they are these days. Time will tell.
     
  8. I have not scanned much C-41 lately, but I will get the latest version tomorrow and give it a whirl on my V700. They are close enough to get a good idea.
     
  9. Les, I have had the V750 and vuescan for several years, but I haven't used the V750 very much, and I haven't tried infrared clean on the V750 until very recently. However, infrared clean does work on my FS4000US running under vuescan.
    I am using the Windows 32 bit version 9.0.58 of vuescan, which is a very recent version.
     
  10. Actually, the current version is 9.5.07 - are you sure about that version number? 9.3.x was two years ago, for example. If it is 9.0.58, that's years old and I'd try a newer version. There have been a bunch of changes, including substantial improvements to infrared cleaning, in the past few years.
    I'd just make sure you keep the installer around for the version that's currently working for you before upgrading (I always end up appending the release number to the end of the file when I download a new version, and keep a few versions back in case I missed a problem until I try to use a feature with a particular scanner).
     
  11. Paul,
    Thanks for the comment. I thought I had updated VueScan several times recently, but possibly the updating I did was on my other computer. I will try running the update.
     
  12. It's always a good tactic to save the old Vuescan install files. I believe they are all named the same, and act up if your rename them, say with verision number. What I would do is create folders with the version name, store one file per folder. That way, if something goes awry with a new release, you can go back, 'till Ed sorts it out.
     
  13. I think I know what might have happened with the VueScan version. I recently had the computer repaired, and they installed a new hard disk and moved all of my files and and programs to the new disk. Possibly the recent VueScan version did not get moved, though I am not sure if this was the cause of the VueScan version not being current.
    Anyway, I installed the current 32 bit version, tested the infrared clean, and still does the same thing.
    Mendel, good comment about saving the old VueScan install files.
     
  14. While Hamrick doesn't save the old versions, there are other locations on the web to find them. I believe you can find the link from Hamrick's site itself.
    I've found that Vuescan's IR clean doesn't work on any flatbed I've tried it with. It works great with my Canon FS4000US and Nikon LS-2000 though. The difference is that the dedicated film scanners communicate better with Vuescan. Or at least that's my suspicion. I've asked Hamrick a few times to try to work on realigning layers once they're on the computer and he just doesn't see the need. Says I'm the only person who sees any problems so it must be me.
     
  15. Alan, Did the Epson Scan Utility work properly?
     
  16. Brooks,
    I contacted Mr. Hamrick again and he replied, so for the time being I am working through him to try to resolve the issue. I am uploading some files as we speak.
    Thanks
     

Share This Page