Any ideas what is causing these streaks?

Discussion in 'Film and Processing' started by KrisK_, Oct 18, 2020 at 12:55 AM.

  1. Hi,

    I have some issues with streaks/smear on my recently developed negatives, affecting areas of very abrumpt contrast change; see this image fragment Pasteboard - Uploaded Image . Any guesses whether this is due to errors in development, my scanner, camera movement, or yet another issue?


    Thanks a lot!
    Kris
     
  2. How are you developing? Specifically, for how long and agitation?
     
  3. It seems too distinct to be a developing issue. Usually such effect is indistinct. If this effect was caused in the camera, it’s likely due to camera motion induced by too slow a shutter or perhaps optical flare or reflection. Or this could be external to the camera, occurring during scanning.

    If this is a developing issue, it most closely resembles “bromide drag”. However, bromide drag has an indicator. Look closely at the edge printing near and between the sprocket holes. These numbers, letters and symbols are photographically applied to the edges of the film. They are latent images that develop up just like objects in the scene you are imaging.

    Pay attention to dots. Bromide drag is identified by a comet-like tail streaking from one or more of the dots. What is bromide drag? The film emulsion consists of salts of silver imbedded in a binder of transparent gelatin. When the film is placed in the developer, being mostly water, it causes the gelatin to swell, much like a dry sponge plunged into water. This swelling allows the waters of the developer, containing the developing agents to enter. This fluid percolates about, does its work, and exits. This fluid exchange happens repeatedly while the film is in the solution. Agitation distributes fresh developer and at the same time swabs away spent developer.

    Spent developer is heavier than fresh. If agitation is scant, spent developer accumulates, particularly in areas of high exposure. Initially, this cloud of spent developer acts to prevent the entry of fresh solution. Additionally, this cloud of spent developer begins to drift downward under the influence of gravity. As this cloud drifts downward over locations of low exposure, its downward drift is the origin of ebb currents. These infinitesimally weak currents bring in fresh developer. The result is an elevated density in areas of clear film that is adjacent to areas of high exposure with lots of developer action.

    The countermeasure is routine but random agitation. In large photofinisher equipment, this agitation is accomplished by bubbling bursts of nitrogen gas via a distributer at the bottom of the tank.
     
    KrisK_ likes this.
  4. Thanks for your detailed replies. This is Ferrania P30 in Df96 for >6min at ~80-85F with regular but not constant agitation (inversion). The scanner is a Nikon Coolscan 5000. I did not have this issue before. I actually like the idea that it could be camera movement as the film is 80 ISO and I had to shoot it at 1/60 or 1/30 but then I would expect the movement to always down and not up and down. Now, that I know that the issue exists, I also spotted it in other pictures, like this one here that I like otherwise: Pasteboard - Uploaded Image .You can see that the streaks run both up (house) and down (traffic lights). There may even be some next to his black pants. The Df96 is still relatively new, maybe on its 5th roll. I tend to agitate by a full inversion, relatively quickly, say 5 times within 10 seconds and then let it stand for 30+ seconds. I hope it is my development and not the scanner. Any further insights?
     
  5. I tend to think it is a scanning issue. It is not motion blur, and I don`t think it`s camera shake.
    Looks like it only happens vertically and only in the darkest black areas.
    At the first sight I though it is some kind of odd reflection, in the scanner or maybe on the camera... BTW, which camera have you used? Tripod?
    I don`t have a Nikon scanner, cannot help here. Have you scanned the same images but placed on the tray in different orientation? I`d check if the effect appear horizontally instead of vertically.
     
    KrisK_ likes this.
  6. Look to see if it appears on the negative?

    Lacking a loupe and a light box? a 50mm lens and a mobile phone screen make a good substitute.
     
    KrisK_ and jose_angel like this.
  7. Wrong!
    That's far too fast - more like shaking cocktails than agitating a film!

    You need to invert the tank long enough for the airspace to bubble past the film. It's actually the air moving in the tank that does the mixing of fresh developer with stale.

    A quick inversion, then say to yourself 'bubble, bubble, bubble' while keeping the tank upside-down, then right the tank equally quickly. Do that twice in 10 or 12 seconds. More and quicker inversions don't mean better agitation.

    I've never seen any double image like those shown. The 'shadow' is actually larger than the main image, which kind of eliminates a direct reflection, or simple streaking in the scanner. It's also unusual to see darker parts of the image streaked in a negative. Camera movement would tend to blur the highlights into the shadows, not vice-versa.

    My guess would be that it's a scanning artefact, but a very weird one. Maybe from a dusty mirror or smudged lens?
     
    Last edited: Oct 19, 2020 at 4:05 AM
  8. Thanks. I will try to agitate more slowly. I definitely do not shake, but I will happily try your suggestion. Thanks again. I will also try jose's idea of rotating the film to check the scanner. I did not have this problem before and I did many rolls in the same setup. Let's hope it is not the scanner but just user error.
     
  9. Not a clue what the double image/streaks are. FWIW, I've agitated pretty much like the OP since forever with no problems. 5 inversions in ten seconds once a minute. That assumes not too short a developing time, maybe 7 minutes or more.
     
  10. Okay, I hope you will enjoy this little twist in the story. This is the result of using a totally different scanner: Pasteboard - Uploaded Image . Same problem, very different pattern so to speak. Maybe some sort of software issue or the effect is very faint and is created while stretching the image histogram by the scanner. The smearing is in the direction of the scanning so to speak as the Coolscan and the PrimeFilm XAs have a different orientation. Could this be some sort of residue on the negative that causes some sort of reflection? I used a 5x lupe and a lightbox before. Keep in mind that the sky around the lights will be all black on the negative; there is no way to see such a pattern.
     
  11. Which holder are you using? I assume it's a "naked film" type.
     
  12. I tried the 'naked' and the FH-3.
     
  13. It seems to me like a reflection, but I'm not sure.
    It looks like something is wrong with the film; the scanner(s) seem to be fine.
    So I wonder about the way it is scanned:
    -Is the film perfectly flat?
    -Is the emulsion side of the film pointing to the scanner optics?
    But specially in the shape of the film,
    -Is it extremely overexposed and/or overdeveloped? I wonder if there is too much density on the film...
     
    Last edited: Oct 19, 2020 at 7:06 PM
  14. So I wonder about the way it is scanned:
    -Is the film perfectly flat?

    --> Probably not perfect, but I also tried the FH-3 holder for the Coolscan 5000 and got the same results.

    -Is the emulsion side of the film pointing to the scanner optics?

    --> I think I tried both but can check again.

    But specially in the shape of the film,
    -Is it extremely overexposed and/or overdeveloped? I wonder if there is too much density on the film...

    --> Good point! P30 does not have much latitude and the sky is probably really dense. To adjust for that, I changed the gain setting in Vuescan for longer and shorter exposures. It had no success so far, but that may be something to try further. However, why would not all dark/bright regions be affected in an example like this one? Pasteboard - Uploaded Image

    Thanks again for all your ideas!
     
  15. The original post made me think, as with Alan Marcus, bromide drag. But these other scans strike me as possibly substantially overexposed -- but I've been wrong before! One check for scanning strangeness is to do a scan of the negative with it positioned 90º to its original position on the scanner (even if you can't cover the whole negative). If the weird artifacts stay the same relative to the image components, it's the negative. If they smoosh (technical term) out in a different direction from the image components, it's the scanning. Sometimes it can take a while to sort out ones workflow.
     
  16. Dear Dave,
    Thanks for your posting. As you can see from this Coolscan scan (Pasteboard - Uploaded Image) versus this PIE scan (Pasteboard - Uploaded Image), the scanner is most likely not the problem as the issue remains but the orientation changes in the direction of the scanner line (by 90 degree). P30 has a small exposure latitude, so that I may have overexposed it indeed. Still, I have developed many rolls of all sorts but never saw this issue before. It may also be the effect of overdeveloping as I used 6 minutes (there are webpages online that suggest 6min and others that argue for 4min using Df96). Another issue could be the combination of overexposed film and the gain of the scanner (that will increase due to the density of the negative). I will try to run some more experiments.

    Thanks to all of you for these great suggetions.
     
  17. I`m sorry I have no clue on scanners... maybe the scanner has not enough "elasticity" or "leveling speed" to jump from an opaque silvered area to a "normal" density one... by eye, high density differences are hard to notice.
    Maybe other digital specialists could help.
     
    Last edited: Oct 20, 2020 at 5:17 AM
  18. This is probably of interest to few readers, but the security on my smartphone and computer prevent me from accessing the photos linked in this post. That never happens with Flickr and other services. Just for your information.
     
  19. The lack of shadow detail rules out overexposure, but not over-development. The pictures appear extremely contrasty - possibly due to the monobath processing.

    Some experiments years ago, scanning a pinhole in kitchen foil, showed that most scanners do have some residual 'bloom' that streaks in the direction of scan. The scanned film has to be extremely contrasty to provoke the effect though.

    Personally I'd ditch the monobath and use a conventional developer that allows more control. Coupled with a mainstream film that isn't a re-purposed copying film.
    I'd say the change in orientation shows that it definitely is a scanner issue. Provoked by the film being far too contrasty.

    If it was actually on the film, the streaking couldn't change direction.
     
    KrisK_ likes this.
  20. rodeo_joe What I meant is that it is not an issue of the /individual/ scanner. I agree that it is most likely two factors: P30 is very contrasty, and I used the monobath with 2x the time (as suggested online). I will now develop for 4 min only. This should hopefully address the bloom from scanning such images. Otherwise I do like P30, so I will keep playing around with it. Nontheless, I will be more careful in terms of picking scenes with less dyamic range to cover.
     

Share This Page