Jump to content

Mamiya 6 MF - using 35mm film - frame counter doesn't advance


Colin O

Recommended Posts

I'm hoping to get some advice from people familiar with the Mamiya 6 MF rangefinder. MF indicates the "Multi Format" version.

I bought one of these last year, and it appears to be in fantastic condition - looks like only careful owners before me. To my shame, I've only put 3 rolls of medium format film through it so far - everything worked just fine. As mentioned, the camera has "multi format" capability - like the Mamiya 7 which superseded it - and there's an (expensive) adapter available that allows 35mm film to be loaded in the camera, to shoot panoramic frames a bit like a Hasselblad XPan. It's also apparently possible to avoid the expensive original Mamiya adapter and just use cheap 3D-printed 135->120 adapters to get your 35mm film loaded - that's what I'm trying to do now.

Here's a video (not mine) walking through the process:

 

My problem is that when I load the film and close the camera back, and try to advance the film until the frame counter shows "1", well, the frame counter never reacts. I advance and advance, and there's no stop - it appears I can draw the full length of film out of the cassette. I assume this is not what is supposed to happen, and I'd like to hear the experience of other owners.

I know that the film is being taken onto the take-up spool successfully, because I opened the back of the camera in a changing bag, and was able to feel it. I rewound the film manually back into the cassette, tried to load the film again and had the same experience as before. I do have the pressure plate set to the right "220/135" position - though I doubt that would be the culprit in any case.

Additionally, there is something else that doesn't really seem to do anything on my camera... So, the idea is that when you get to the end of your roll of 35mm film, you depress a button underneath the camera to disengage the gearing of the take-up spool, allowing the film to be rewound back into its cassette. That button doesn't really seem to do anything on my camera. I mean, it depresses, but it doesn't "click" or anything, and I can't quite see how it works... But that might be irrelevant - it might only be functional in combination with the official Mamiya 35mm adapter.

Anyway, to finish, here's a photo of my 35mm film loaded in the camera, waiting to be advanced. As I said - the film does advance, just the frame counter doesn't advance.

Has anyone here successfully used these cheap 35mm adapters with this camera?

DSC_5175~2.JPG

Link to comment
Share on other sites

Caveat. Don't own the camera and didn't see the video.

One thought: Wouldn't the camera, without an adapter, assume there is a very long paper leader before the film actually starts? As in; you would be 1/3 through the film before you could even take the first picture?

One observation: On some of the MF cameras I have owned, the "roller" just before the take-up spool is the the part that measures when the film is sufficiently advanced (just like on many 35mm cameras). From your photo, it looks like that roller is not advanced when you advance the film.

Edited by Niels - NHSN
Niels
Link to comment
Share on other sites

Good point. I just searched for the instructions for the original Mamiya 35mm adapter and found this exact explanation...

Quote

Be sure to pull the Film Holder Roller Plate in the direction of the arrow before closing the Back Cover as indicated above. Failure to do so will prevent the film advance stopper from engaging and allow the film advance lever to be wound freely. This will result in the film being wound around the spool without being exposed and the exposure counter will not engage.

 

mam.png

  • Like 1
Link to comment
Share on other sites

No matter what I try, it just doesn't work. The film is not being held down securely against this roller. I'm not sure how Matt Osborne or anyone else got it to work with the "DIY method" shown in the video. Looks like the only option is to buy the original Mamiya adapter for circa $400 which I'm not going to do.

Edited by Colin O
Link to comment
Share on other sites

On the other hand, a lack of pressure on the roller may be the problem, as you say.

Here's a guy who had the same problem and he's replying to Matt in another site in 2020 ...

"Thanks for the reply and for confirming my thoughts, Matt! I am going to get an adapter soon. The OEM adapter comes with take up spool that pushes the film firmly against the axel, so the exposure counter will always advance –> no film wasted! The cassette holder can also be rotated by a coin"

If you could apply more pressure on the "axle" with the DYI setup, that might very well solve the frame counter issue.

Edited by kmac
  • Like 1
Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...
On 7/12/2023 at 4:48 AM, Tony-S said:

Yes you need a leader of the appropriate length. Here’s how I do it with my Bronica GS-1. https://www.flickr.com/photos/digi-film/albums/72157627480665766

 

Hmm, I think that has absolutely nothing to do with my problem - do you realise you are talking about an entirely different camera? My problem - with a Mamiya 6 MF - is almost certainly down to a lack of pressure on the film that is provided by the "Film Holder Roller Plate" when using Mamiya's official 35mm adapter.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...