Why does photo.net punish me because I can type fast?

Discussion in 'Photo.net Site Help' started by ed_farmer, Nov 27, 2018.

  1. Yes . . . I've spent 35 years as a programmer . . . I can touch type and I can do it fast. I also usually formulate my ideas pretty quickly.

    So, I keep getting to see messages tell me that I need to wait before posting again . . .

    I just got one trying to post this thread . . .
     
  2. It's got nothing to do with how fast you type. I, and others, have been experiencing this ever since the redesign two years ago. It's more about incompetent programming than user error or speedy typing.
     
    gungajim likes this.
  3. They require a certain amount of time between posts . . . Yes, those who can type fast are penalized. I realize it's not directed at us.
     
  4. Ed, I had asked Glenn about this before he left. He assured me that they do not want to require a certain amount of time between posts and that if we were getting that error message, it was being generated mistakenly and shouldn't be happening. That was over a year ago. He even told me it was happening only to certain members and couldn't figure out why. I've had it happen where I haven't been able to post more than once within a six hour period and others were experiencing that as well. That just happened to me about a week ago for the first time in a really long time, where I was locked out of posting for so many hours. It hadn't happened for months. More often, though, it's what you're experiencing, though as I say, it's sporadic and doesn't affect everyone.
     
    gungajim and ed_farmer like this.
  5. I've run into it it too...

    It's just another of those bugs that the "top tier programmers" the ads allegedly are paying for can't seem to figure out on a forum software package that probably has tens of thousands of other installations across the internet...
     
  6. I type with one finger and apparent even I am too fast for PN as I've been getting those same error messages all week.

    I hope the people who they hire for their Creative Live courses know more about photography than the people they hired for this website know about programing.

    If you ignore the time interval and keep hitting the post button, then sometimes the image will post without the wait time. Other times the wait time increases to punish me for being persistant.
     
    m42dave likes this.
  7. Sandy Vongries

    Sandy Vongries Administrator Staff Member

    I probably type somewhere between the two of you, and haven't had issues like that for quite a long time, though I can remember grinding my teeth over it in the past. If you want to PM me with details screen shots, or whatever, I'll pass your message along and follow up on it.
     
  8. As said, it was apparently the interval of posting, rather than the speed of typing per se. I experienced this early on in Photo.net 2.0, but for me I haven't seen it for a long time.

    I too was assured that this was not intentional.
     

  9. I know it's the interval between attempted posts . . . But, since I type quickly, my posts can be closer together . . .
     
  10. Just had it happen to me, although by being persistent(as suggested) I got the post to go through right after being told I had another 80-some-odd seconds left.

    Screen Shot 2018-11-29 at 11.44.15 AM.png

    And...it happened again while attempting to post this
     
  11. Sandy Vongries

    Sandy Vongries Administrator Staff Member

    Will forward screen shot of your post - I haven't gotten this Msg for ages - must be I'm slower than y'all.
     
  12. The tech department already has hundreds of these same screen shots, just like the one Ben posted here. I doubt being sent a few more is going to tell them how to fix it. That will have to come from knowing and dealing with the software.
     
  13. Sandy Vongries

    Sandy Vongries Administrator Staff Member

    I may just have more information than guesses. What will be, will be - I will continue to do what I believe supports the site.
     
  14. My information was not a guess. I know for sure they have many of these examples, since Glenn and the tech dept. and I spent months trying to solve this problem a while back. I sent many of the very same screen shots over those many months and many were posted in threads similar to this one. As I said, I actually thought it was over and done with until a couple of weeks ago when it once again reared its ugly head. I do think Doris Day will be proven right, and what will be will indeed be what will be. And it will be so liltingly.
     
  15. Sandy Vongries

    Sandy Vongries Administrator Staff Member

    That was then.
     
  16. paul ron

    paul ron NYC

    ive gotten those errors mostly when editing posts. sometimes i would re edit the same post a few times n thats when it pops up.

    since the updated software, their clocks have been screwed up. that 15 minute limit for edits generally times out in 7 minutes. for some reason the software is loosing track of the time variables.

    if you re edit the same post several times, the time limit is erratic n says you have 12 min, then on the next edit it says 3 min... then 8. n back to 11.... etc etc. then there are times when ill get those errors each time i post my changes.

    so im almost sure this time error is a remnant of the screwed up clock tracking.

    but no one seems to give a crap n ignored my reminders since day one because no one else has posted a similar complaint.
     
    Last edited: Nov 29, 2018
  17. Just FYI: I don't recall having ever seen that message.
     

Share This Page