Nikon F2S Shutter Speed Issue

Discussion in 'Nikon' started by donald_sanderson, Dec 24, 2013.

  1. Hi! I'm a newbie to photo.net but have been reading your forums for some time. I have recently purchased a 1973 black body F2S, my second F2, the first being a 72' F2 Photomic. After getting it home I noted a the shutter speed does not differ regardless of where I set the shutter speed dial (It checked out prior to purchasing it). Other than the bulb setting all settings work as if the shutter dial is set on an upper speed. This is also with or without the lens. I switched out the DP-2 finder with my DP-1 but found the results to be the same as well as replaced the batteries but nothing seems to make a difference.
    I paid about $150 for the camera and haven't taken it in for a CLA yet. Does anyone have any idea what this might be? I appreciate your thoughts on the matter. Cheers!
     
  2. Are you sure that the prism shutter dial pin is mated with the body shutter speed dial? Try the camera w/o the prism mounted and check the shutter speed.
     
  3. The meter for your F2 is in the finder. I have an F2A and a F Photomic and the meter works perfectly however, I had both CLA'd by Camera Clinic (206-367-2440) in Seattle, Washington about 2 1/2 years ago. Doug did a fabulous job with both. He even converted the Photomic finder to use 1.5v batteries.
    Have you made sure your finder is attached to the body properly? If it isn't the shutter speed dial doesn't work correctly. I just tried it and all it did was rotate without resistance and did not give me a meter reading. Something else that affects the meter is the lens. Did you set the lens to f5.6 and do the Nikon shuffle to engage it to the pin in the prism so that it meters? Please let us know what you find out.
    There are some very knowledgeable guys at the Modern Film Camera forum. I would post your questions there, you may get more responses to your question.
     
  4. I agree that it may be a lack of mating between the finder dial and the body dial, or that the body dial may be loose on its shaft (just held by 2 or 3 grub screws IIRC). Seems strange that the B setting works though. Check that the T-L collar around the shutter release isn't set to 'T'.
    The battery and metering have absolutely no effect on the shutter speed. The F2 is basically a fully manual camera with a fully mechanical shutter. The only linkage between the mechanical shutter and the metering prism is the small spring-loaded pin that couples the body shutter dial to the meter dial. In any case the metering head can be eliminated from the equation by removing the prism and rotating the body shutter dial directly. If the shutter speed still doesn't vary, then look at the body dial and ensure that it's screwed to its shaft properly. If that's tight, then it looks very much like a faulty shutter I'm afraid.
     
  5. It may still be ok in the higher shutter speed range above 1/80 but the low speed governor is bad and give you 1/60 for speed 1/60 and below.
     
  6. Thanks to everyone for your responses!
    I've checked and the shutter pin is engaged. I had the prism off and back on a couple of times and it seems to be firmly mounted to the body. Also the dial is firmly mounted. I've also been able to reproduce this with the prism removed with the same results.
    I'm afraid it may be the shutter as well, Rodeo Joe.
     
  7. Unusual for an F2 shutter to fail, in my experiences. I
    have several that have not been serviced in years. Back
    in the day, we ran them hard with MD's
     
  8. Yes, Robert, that is my understanding as well but this camera looks like it has seen little use over the years. There is minimal brassing. The thing looks practically new so I wouldn't have expected it to be worn out yet. I've attached a few photos.
    00cGA9-544419984.jpg
     
  9. Second photo
    00cGAA-544420184.jpg
     
  10. If you like the camera and plan to use it from time to time it is definitely worth a CLA.
     
  11. Absolutely, Mark. I may even see if I can find a service manual and tinker with it myself or maybe not and let a certified tech CLA it.
     
  12. Here's the repair manual Donald - Merry Christmas!
    http://cameraobscura.zenfolio.com/f2repair.pdf
    As you'll see, it's hardly a step-by-step guide to dismantling the F2.
    Tip: To remove the lefthand top-plate, you need to take a friction spanner to the cap on the leverwind; it's a lefthand thread IIRC. A simple bit of rubber glued to a wooden lollipop stick did the job for me. I also improvised needle spanners using bits of paperclip wire and a set of pliers. You will need an adjustable bladed spanner as well though. [American translation - spanner = wrench]
     
  13. Thanks Rodeo Joe. There really is a Santa Claus! I may not get into this today but will post back here updates.
     
  14. If you haven't already, take the viewfinder off and operate the shutter speed dial without it. I just wondered if you haven't actually engaged the dial on the body with the one on the prism. If the shutter seems to operate at the same speed at all settings then, you have a problem. Even going from 125 to 2000 you should be able to detect a difference. I agree it is unusual for an F2 to have a shutter problem, though not unheard of.
    Rick H.
     
  15. It's a bit ambiguous, but you should be able to tell whether the high speeds are working. If you take off the lens and open the back, and operate the shutter, the difference between adjacent speeds may be hard to see, but 125 should be noticeably brighter than 1000.
    If you look through with no lens, you will also see any shutter capping or other malfunctions pretty quickly.
     

Share This Page