Ilford Delta 400 120 Frame Numbers?

Discussion in 'Film and Processing' started by paul_noble, Jan 25, 2019.

  1. I have an old Argus EF twin lens reflex from about 1947, that belonged to my dad. It uses 620 film which isn't available anymore.

    I bought a roll of Ilford Delta 400 black and white film in 120. I'm respooling it onto 620 spools.

    My problem is that, when I advance the film, I don't see any frame numbers. The camera has a little opening in the back, with a red filter and a spring-loaded shutter that you move out of the way while advancing the film. On 620 film (and 120 rolls I've used before) there were frame numbers printed on the backing paper.

    I rolled and rolled the film, but never saw any frame numbers. Does Ilford 120 not have frame numbers printed on the backing paper?

    I took the camera into a dark bathroom and opened the camera. The film had advanced over half the roll. I rerolled it back onto the feed spool and taped it so it wouldn't unravel.

    The camera store here, which is a pretty good one (they handle all the pro equipment here in Cleveland) only had Ilford b & w in single rolls. The had Kodak film but it was all in five-roll "bricks".
     
  2. Over the last few years both the Ilford & Kodak films have been using very faint number markings for those cameras with red holes. I can hardly see the markings on my 50's folders. Take your camera, open the back and see if the red opaquing material is not blocked on the back side of the camera cover. If OK, sacrifice your roll and check that the backing paper markings (if there are numbers) aligns with the red inspection hole. Aloha, Bill
     
  3. I don't know that I've EVER shot Delta 400 in any format, but I've used quite a bit of FP4+ in 120, along with several other rolls along the way of Delta 100 and Pan F.

    They all have frame numbers. Admittedly I use to not even pay attention to it since I always used auto indexing cameras, but over the past year I've had to pay more attention since I have one Hasselblad film back that requires using the window to advance to "1" and then starting the counter.

    I'd be up a creek without the frame numbers on that particular film back, but all the film I use from all three major makers at least has the 1.

    My "backing paper trashcan" in the darkroom rarely gets emptied, so I'll look for some Ilford backing paper in the next day or two and try to photograph it.
     
  4. To be sure, when you spool from 120 onto 620 spools, you spool one way (maybe onto another 120 spool),
    and then back onto the 620 spool, so the beginning is the beginning, and end is end.

    Note that film is taped onto paper only at the beggining.

    The first spooling will be fine, but when you go back, the film will come off the paper.
    You need to get it to go along with the paper. If you don't do this exactly right,
    which is the usual case, there will be a bump where the taped spot doesn't match
    up exactly. I am not sure the usual solution, but one is to untape it, then retape as
    appropriate. One way is to untape from the film, leave the tape on the paper, then
    use new tape to attach the film end to the paper.

    Note also that some 620 cameras will accept a 120 source spool, but still need
    a 620 take-up spool. In that case, no need to respool.
     
  5. Thanks for all your responses. It helps. I still haven't resolved my problem, but this discussion will help.
     

Share This Page