Fujifilm Smartshot Supreme won’t rewind

Discussion in 'Beginner Questions' started by torikirkland, Sep 10, 2020.

  1. I am new to film photography and got a Fujifilm smart shot supreme. I have successfully used and rewinded one roll of film before. This is my second one and I had 36 exposures on the roll. I switched the automatic rewind button and it worked fine until getting to the 26th exposure and it won’t continue to roll back. The sound of it rewinding still goes but it doesn’t do anything. Not sure how to fix it, any help is appreciated
     
  2. Were new batteries fitted? If not try replacing them. The rewind motor may simply have insufficient power.

    If that doesn't work and the camera remains jammed:
    To rescue the film you'll need to get the camera into complete darkness. That means too dark to see anything after about 5 minutes of letting your eyes adapt.

    E.g. Under the bedclothes at midnight in a darkened room with thick curtains closed type darkness. Then you can open the camera back and pull the film out to wind it back into the cassette by hand. There's about 4 ft of film in 26 exposures, so this might take a bit of time.

    Having rescued the film, then you can turn your attention to the camera. If the fault is obvious - like incorrectly loaded film - then there's probably nothing more to do except take more care in loading in future. But if there's no obvious cause, then I'd suspect the camera and get rid of it ASAP.

    One more "I've just started using film and things have gone horribly wrong..." thread to chalk up, film fans.
     
    Ludmilla likes this.
  3. For some reason, I had a different problem last week.

    My FT3 stayed in rewind mode, so the film didn't move.
    I was watching the rewind knob not turn, but didn't know why.
    So then I rewound it into the cassette, made a hook out of a safety
    pin, and got it back out again.

    As for the OP, it might be that it did rewind, but the counter didn't go back.
    In any case, opening it in a completely dark room, or changing bag, is the
    right solution.

    Note that most 35mm cameras don't count down while rewinding, so you
    normally don't know that it didn't rewind. But then again, with a manual
    rewind knob, you can usually feel it.

    After I reloaded the FT3, it got out of rewind mode and worked fine.
     

Share This Page