Vuescan making colors go haywire

Discussion in 'Digital Darkroom' started by peter_langfelder, Dec 22, 2006.

  1. Hello all, I'm trying to get a "neutral" slide scan out of Vuescan, without success. Here's the problem: even after locking exposure, film base and image color and putting all controls into neutral position (black points at zero, white points at 1, film base color at 1), vuescan is still doing some color processing that apparently increases saturation or something to that effect. The result is weird-looking, perhaps posterized, colors that are quite far from what I see on my slides. Before you tell me to calibrate my monitor etc, take a look at the example I'm attaching. It is a scan of the leader of one of my slide rolls; presumably the clear part should be (more or less pure) white; there is a red strip between the clear and the black part of the leader. On the left are the data from the raw file converted into a jpg via ImageMagick and the picture looks as it should (it matches the slide quite well). On the right is the same picture, but this time the raw data was processed by vuescan into a jpg. Notice in particular that in the vuescan-processed image the red values of the clear leader are _lower_ than the red values of the clear to black transition, which is a physical impossibility (and anyway is not present in the raw scan). Can someone please explain to me why the hell is vuescan inverting the color curve? On a side note, this behaviour seems to have started relatively recently, sometime during the summer, probably with version 8.3.40 or so. Thanks for any insights and suggestions on how to avoid this.
  2. trw


    If you have the slide vendor and film type set to anything other than "Generic" it tries to
    convert back to the scene, not the slide. You probably want the colour balance to be "None"
  3. Trent,

    thanks for the suggestion, but I do have the film vendor set to "generic", and the color balance settings are not applicable when image color is locked, which is what I do - only black and white points for each color are set, and they are all at 0 and 1 respectively.
  4. I don't see what you are doing. Locking image color locks white point and black point clipping (each channel gets locked independently) so what you describe isn't possible. Did you lock WP R, G, and B to 1? If so, that's going to mess with the color balance.

    Anyway, I don't find the advanced workflow useful for slides and would suggest that you scan with color balance set to none, image type to "image" (not slide) and if you have a Vuescan-created ICC profile, select it. If you have an externally generated ICC profile, have Vuescan output "device RGB" and assign the profile in Photoshop. Make sure the exposure you used to create the profile is the same as the scan exposure.

    If you don't have an IT8 target and don't want to get one from Wolf Faust, shoot a white card/grey card under midday sun and right click on the white card to set color balance and tweak the settings until the grey card is neutral (r=g=b). Save the settings and resuse for other slides of the same type.
  5. Roger, once you lock image color, you can change the black and white points for each color separately and that is what I do. I'll try the "white balance:none" setting, although it should work exactly as setting all black and white points to 0,1.
  6. Update to white balance:none - it produces the exact same output as my original procedure. The problem is not in the color balance as such, it's in the posterization that vuescan seems to produce.
  7. I use vuescan with my nikon 8000. I keep it really simple with slides. I scan and output a
    16bit raw file and color correct in photoshop. If I'm using the dust removal feature, I'll often
    just set color correction to "none", but I don't mess with exposure lock and stuff like that.

    With a little practice, one can do a basic color correction in photoshop in under a minute.
    Why mess with the wierd controls in vuescan?
  8. You may have found a bug.

    Anyway, why are you using lock image color for slide film? Try disabling it, and scan with color balance= none and see what you get. Vuescan's color correction can be odd at times, so I stopped using it, scan essentially RAW (but don't output gamma 1.0) and then process in Photoshop. I'm much happier now.

    Everything you are attempting to do in Vuescan can be done at least as well in Photoshop (create preset levels or curves adjustments to do the color balance you are describing, etc).

    Also, what scanner are you using?

Share This Page