Nikon Capture Camera Control won't find D200

Discussion in 'Nikon' started by cabophoto, Jan 16, 2006.

  1. Hi All,

    for a few hours I've been trying to get Nikon Capture Camera Control
    (under Windows XP) to work with my D200. The camera's USB mode is set
    to 'PTP' and the connection seems to work (when I power up the D200 I
    get a message box asking me for the program I want to use with it).
    However, Nikon Capture Camera Control tells me 'No camera was found'.
    Any idea on what could be wrong ?

    Many thanks in advance

    Carsten

    http://www.cabophoto.com/
     
  2. Is it directly plugged into your computer's USB port? No hub, no extension, no keyboard
    port? That could be the problem.
     
  3. Yes, no hub. It's plugged straight into a USB 2.0 connector. XP recognizes the camera, but Nikon Capture Camera Control won't...

    Carsten
     
  4. Are you using the newest version of Capture?
     
  5. I'm using 4.4.0

    Carsten
     
  6. Try Nikon Capture Editor, and your Nikon camera will be found. like the Windows XP does.

    THEN...

    Nikon Capture Control requires your camera to be set in the other mode, that is not a memory device but a controlable device. There are only 2 modes on Nikon DSRLs, done on menus.

    This works for me, that is switching camera USB device mode. Others, perhaps more knowledgeable, argued that switching modes was not necessary..., though did not provide directions. I have not figured yet what to do to avoid switching modes on Nikon DSLR.
     
  7. Frank,

    >>Nikon Capture Control requires your camera to be set in the other mode, that is not a memory device but a controlable device.

    yes, that's PTP mode. I have tried it (it's what the manual says) and it doesn't work.....Hmmm...

    Carsten
     
  8. Have you tried changing the mode from PTP to Mass storage and try downloading images from your camera to your computer. Then go back to PTP and see if Controle sees the camera?

    If that does not work I think I would get intouch with Nikon and ask them.

    Please keep use up to date on what you find out.

    Michael
     
  9. Carsten, I have the same problem. It still transfers images off the camera (I do have a D50 and a little 2500, so maybe that helps), but if you look at the Nikon message center, the D200 is not even listed. I tried to update my software and it said I have the newest version, so I don't know what gives.

    Did you have another Nikon DSLR before getting the D200?
     
  10. Carsten,

    Perhaps last advice is:

    1. try a different USB port. Your PC computer perhaps has 2 or 4 USB ports. It is unusual, but another port can work?

    2. verify your USB ports are working, in the Windows Device Manager (no Yellow color flags attached to any USB port or driver) - the story is too long to be completely explained here. Run Add new hardware, and ask Windows to search for new devices, if it find any previously unassigned USB port.

    3. Purchase a USB PCI interface board for your computer (circa $20), that will provide few more USB ports, and will download proper driver on installation - that is if you are connected to Internet at that time.

    4. Have your D200 checked with a vendor, or a friend with known good USB ports on home computer.

    5. Send D200 back to Nikon, after you expored all options above.
     
  11. Carsten, have you tried rebooting your computer with the camera attached. I had this problem with my D70, D2X and it seems rebooting allowed capture to recognize the camera.
     
  12. >>Did you have another Nikon DSLR before getting the D200?

    yes, a D70. Haven't tried the new version of Capture with it yet, but will do so later tonight.

    Carsten
     
  13. Frank,

    I tried all the things you mention... I'll try it with my D70 and also rebooting with the D200 attached.

    Carsten
     
  14. Just tried the D70 on the same port and it works just fine. Strange.

    Carsten
     
  15. I have a D2X and a D70 that work perfectly well with Nikon Capture 4.4. My new D200 does not. Most likely the problem lies with the D200 firmware that prevents it from being recognised by Nikon Capture. I believe we should direct our questions (or more) to Nikon to come up with a firmware update that would resolve the problem.
     
  16. Spoke too soon in my previous mail.
    Go to USB settings and select PTP (instead of the default Mass Storage). This should solve the problem.
     
  17. Tony,

    I stated in the message that started this thread that my camera's USB mode is set to 'PTP'...

    What I don't understand is why the D200 automatically starts the Windows external device manager (wiaacmgr.exe) and the D70 doesn't.

    Carsten
     
  18. Hi Carsten,
    It could be that you do not have Nikon's PTP driver installed on your computer. You will find it if you "explore" the Picture Project CD that came with your camera.
    Good luck.
    Tony
     
  19. Hi Tony,

    I've tried that route, too.... Nikon's PTP driver will only install on a Windows XP system below Service Pack 1; I have Service Pack 2 installed. Also, the D70 works in PTP mode.

    Carsten
     
  20. I had the same problem, however, I have a D50. After installing the Nikon Capture 4.4.0 software using "Easy Install" I noticed that I couldn't get the software to recognize my camera. I tried a few things, but concluded that the USB settings on the camera had to be set to PTP.
    <BR><BR>
    FYI- I read on Nikon's site that the latest version supports D200.
    <BR><BR>
    What I did: <BR>
    1) Made sure I had the latest updates by running PictureProject>Help>Check for Updates.. <BR>
    2) Turned camera off. <BR>
    3) Un-installed Nikon Capture and rebooted. <BR>
    4) Re-installed Nikon Capture using Custom Install and un-checked the "D1x" drivers (Didn't see why I would need these since I only have a D50). <BR>
    5) Rebooted.<BR>
    6) Disconnected camera, turned on, pushed "Menu", scrolled to "Settings" (wrench icon), scrolled down to "USB" and selected PTP, turned off. <BR>
    7) Connected camera, turned camera on and started Nikon Capture.<BR>
    8) Software starts without a hitch<BR>
    <BR>
    Hope this helps ya<BR>
    Yesi
     
  21. Yesi,

    my original message says that I switched the camera to PTP...

    Carsten
     
  22. ok guys. In this instance at least there was a fix.
    This was with the D70 and Capture Control Pro.
    After two days of frustration and ccp loading and running fine on two machines that we did not need it in but refusing to run (or find the camera) on the one we do need it on my son in law visited to help. Had a little luck and he turned the camera on earlier than we had before the laptop was finished loading all items on the taskbar. It ran. That suggested that either memory was overloaded or to much activity caused by the items on the task bar. We allowed it to boot all the way finished and it would not work. We closed or disabled items on the taskbar one at a time and re-tried ccp between items. after about half were closed or disabled ccp ran without a hitch.

    So, obviously this is one thing that can be tried.

    gene
     

Share This Page