Need Help with Olympus Pen ee3

Discussion in 'Modern Film Cameras' started by ijustwantedtohelp, Oct 5, 2017.

Tags:
Thread Status:
Not open for further replies.
  1. Hi there!
    I bought a Olympus pen ee3 a couple of months ago and have been trying to figure out how to use it. I read the manual and everything, but just can't figure out how to wind the camera properly. I was able to successfully wind at one point and even got the film counter to go up to 1. But afterwards, I don't know if I did something wrong or something else, because now I can no longer move the black winder to the rightand when I press down the shoot button, it doesn't make a clicking sound (it makes a sound but not the sound it makes when it takes an actual photo). Additionally, the small black button on the bottom of the camera body is pushed in. As a result, I am unable to wind the camera and get the counter to 1, so that I can actually shoot some pictures.

    Can anybody help me figure out a solution?
    Thanks!
     
  2. Tony Parsons

    Tony Parsons Norfolk and Good

    Please see my reply to your post under Olympus cameras.
     
  3. William Michael

    William Michael Moderator Staff Member

    Moderator Note

    OP: Please refer to Terms and Conditions and Community Guidelines -
    Do Not Post the same question in multiple forums doing so contravenes Forum Rules.
    There is a logical reason for this guideline - we don't want the conversation all over the place it is much better to have a conversation in ONE THREAD.

    Intended Respondents: Please see this conversation {LINK}

    This conversation is closed.
     
Thread Status:
Not open for further replies.

Share This Page