I can't open RAW files in PSE 9

Discussion in 'Casual Photo Conversations' started by rachel_dean, Feb 1, 2011.

  1. I have just started shooting in RAW and am trying to upload the files to PSE 9, but it says it "could not complete your request because it is not a valid photoshop document". I'm sure I am completely missing something easy, but can anyone give me some suggestions?
    Thanks,
    Rachel
     
  2. we gotta know what camera you're shooting w/. support for *every* camera's raw format is different. It's usually just a matter of updating your software but it's possible that your camera is so new that Adobe doesn't support it yet.
     
  3. that's kind of strange as PSE9,which I also use, has the latest version of Adobe Camera RAW (well, the PSE version of ACR). You don't happen to be shooting with a Nikon Coolpix P7000 or other brand new camera by any chance. cb
     
  4. Oops-sorry y'all! I am shooting with a Nikon D7000.....Is that too new for Adobe to support it? Thanks!
     
  5. Seems you need camera raw version 6.3
    link
    This link will take you to the Adobe site where you can download the updated camera raw file for pse9. It adds support for the D7000.
     
  6. good-there's your answer! I had forgotten that after I installed PSE9 there was an ACR update available. You can also get the update through PSE directly; on Mac go to Help then Updates. cb :)
     
  7. You guys are FANTABULOUS! Thanks so much for the help! I ended up doing the update through PSE and now I can open my RAW files.....Thanks again! Y'all are the BEST!

    Rachel :)
     
  8. If you go to the "Help" menu and then go to "updates" you can follow the prompts to update to the latest plug in. It would be in the PSE 9 manual also on how to do that. The Adobe camera raw 6.3 plug in does work with the D7000 Nikon. You can also install it manually if you follow the instructions under the adobe camera raw 6.3 plug in.
     
  9. Okay all. I got a new laptop and need to do the update for the RAW files to work. I tried going to help, then updates and it tells me "the update server is not responding. the server might be offline temporarily, or the internet or firewall settings may be incorrect. please try again later." That has been going on all day. I turned off my firewall (temporarily) and reduced the security of my internet from medium-high to medium and that didn't work. I tried the link listed above and downloaded the update, but don't know what to do with it from there. Sorry to be a pain again!
    Thanks,
    Rachel
     

Share This Page