D800E overexposes 4+ stops

Discussion in 'Nikon' started by anthony_carlsberg, Jul 12, 2015.

  1. Hi All,
    Suddenly my D800E started to grossly over expose all the shots in Aperture Priority mode. I don't know what causes this, but if I use Live view all single and bracketed exposures are spot on.
    I don't remember changing any settings and all banks do the same thing:
    Single Aperture Priority shots and all Manual ones set to no +- compensation are overexposed.
    Live view shots and the Program Mode shots are correct.
    I only shoot RAW and Aperture priority 90% Manual 10% In the image preview the histogram is way-way to the right.
    Any ideas?
    Thanks,
    AC
     
  2. ShunCheung

    ShunCheung Administrator

    Could you clarify the issue? The exposure reading should be independent of the mastering mode, A, P, or M. Is your
    D800E's meter giving you the wrong reading? I.e. Under sunny 16, the exposure is 4 stops over or the metering is right,
    but the image captured is over by 4 stops?
     
  3. Easiest is to reset the camera using the two button reset (hold down QUAL + exposure compensation button for longer than 2 seconds).
    Doesn't sound like there is anything wrong with the camera.
     
  4. Hi Shun,
    Sunny 16 is not even close. If I recall I was about 2 or 4 seconds at F16. Again the Program mode or the Liveview exposure (Aperture Priority) was correct.
    Pete,
    I could reset the camera, but than I'd have to input all my settings. At the end I might have to resort to that, but it would be good to know if this ever happens (in the field) what to do.
    I also think that the camera is okay, except somewhere deep some setting was grossly altered.
    Wonder which one. So far all seem to be all right. Perhaps the camera confused itself?
    Thanks, AC
     
  5. Pete,
    I could reset the camera, but than I'd have to input all my settings. At the end I might have to resort to that, but it would be good to know if this ever happens (in the field) what to do.​
    That's true. In the users manual you'll find all menu settings and their default values. You might just want to run thru them all and check which ones you have changed from default settings. It could be good to have them written down in case your camera breaks and you have to get a new one.
    It's been a few years since I used Nikon's Camera Control Pro but if I recall correctly you can change all menu settings thru that software as well as save everything and also load it back. Don't know if that software is available in a trial version, but that could be one way to get a grip on all the settings in the camera.
     
  6. ShunCheung

    ShunCheung Administrator

    Again, the SPAM (or Aperture Priority, Shutter, Program, and Manual) exposure mode should not affect the meter reading. Try a sunny 16 condition: M mode, ISO 100, set the aperture to f16 and shutter speed to 1/100 (or 1/125). Changing it to A, S, or P should made no difference to the meter reading; at least you should get an equivalent reading, i.e. f16 & 1/125 sec vs. f11 & 1/250 sec.
    If changing the exposure mode affects the meter reading, something is quite wrong.
    Other simple possibilities are, e.g.
    • You might have unintentionally set to spot meter and that is pointing to something very dark
    • You have unintentionally engaged exposure bracketing
    The aperture diaphragm inside your lens could have stuck so that it wasn't closing down, but in that case, the meter reading should be correct. However, the image would be way overexposed. That doesn't seem to be your problem here, though.
    Also, how many lenses have you tried? Exactly which lens/lenses have you used to check this problem? AI/.AI-S, AF/AF-D, AF-S or E lens ... all could make some difference. The more details you can provide, it'll help us narrow down the issue.
     
  7. White balance set to flash by error??? easy to do that rotating dials, etc. take a look
     
  8. Just curious what lens you were using? A couple years ago I was having severe overexposure when using my 35mm f/2D lens. That lens is known for having sticky aperture blades, so when I was shooting at smaller apertures the blades weren't closing all the way and caused overexposure. When I got the lens repaired, the problem went away.

    Just a thought, maybe something to investigate?
     
  9. Many years ago, I had the same experience as Frank--a lens with a sticky diaphragm that wouldn't close to shooting aperture when the shutter fired. If that is the problem here, you would get accurate exposure if you shoot wide open, and increasing overexposure as you stop down. Also, if that is the problem, resetting the camera won't help.
     
  10. I have sometimes noticed that my camera, a D300, will over expose and that simply removing and replacing the lens once or twice seems to set things right. I assume some sort of contact isn't contacting, or something. Which leads me to ask if the contacts on the lens and the camera are all clean. It doesn't take much to mess things up.
     
  11. To the OP - a few years back, I had bought the Nikkor 85mm f/1.4; after about 1 year, it started giving me trouble. I was getting wild exposures (4 to 5 stops over exposure). Long story short, it turned out the issue was with the lens. The blades were getting stuck. Sent it off the Nikon, and got it back in about 2 weeks. All was fixed.
    So, it had nothing to do with the camera; that might or might not be the case with your situation; check your lens though; check several other lenses as a means of eliminating the possibility of whether it's the lens or the camera.
     
  12. I have an old (are there any other?) D70s that shows the exact same behaviour. Four or five stops overexposure in A-mode. Perfect exposure in M (i.e. it does what is expected for the settings), S, or P mode.<br>And the D70s is not impressed by attempts to reset or reboot the built-in computer. Nothing to do with the lens or sticky diaphrams. Nor with dirty contacts. Not unintentionally left in spot mode, or anything like that.<br>It's just broken.<br>Don't know about the D800E, but it sounds like something needs to be fixed in the camera itself.
     
  13. and the winners are ... Hector and Sridip ...
    After a bit of back and forth I've found that the problem was coming from a sticky diaphragm. So off to the Nikon service.
    The lens is a Nikkor AF-S 17-35 ED. I didn't think of stuck blades as the lens is almost new. However, I am in end tail of a two year renovation and the lens was sitting idle all this time.
    The same thing happened to me w/ a large format lens once and all it needed was a bit of lubrication.
    My other lenses work fine, I just had to find them.
    Thanks to all who were helping, AC
     
  14. ShunCheung

    ShunCheung Administrator

    and the winners are ... Hector and Sridip ...​
    Really, I thought I had brought up the possibility of a stuck aperture diaphragm some 39 minutes before Hector's post. How come I didn't get the credit? :) Just kidding.
    I have had that aperture diaphragm problem on a couple of lenses before, both in the 1990's. However, initially I didn't think that was your problem since you described that it only happened in Aperture Priority. A stuck aperture should affect all exposure modes alike.
    In any case, I am glad that you found the root cause. I think that is much better than just blindly reset your camera settings, thus losing all of your customization.
     
  15. Oops,
    'diaphragm inside your lens could have stuck' - true..true :)
    and the winners are ... SHUN, Hector and Sridip ...
    I think perhaps other modes kinda compensated for the haphazard aperture and at any rate, the lesson is not to let your gear sit around for two years, I guess.
     
  16. To be fair, my post followed Frank's, who also reported having had the same problem. But also to be fair, I think my post suggested an easy way for Anthony to determine if the Shun-Frank-Hector-Sridip hypothesis was correct.

    I'm just glad that diagnosed the problem for you, Anthony.
    Shun, this isn't quite the Nyquist-Shannon Theorem, for which Whittaker usually doesn't get credit, and Kotelnikov never gets credit in the West. Best regards.
     

Share This Page