Can't access PN from W10 Laptop

Discussion in 'Photo.net Site Help' started by mikemorrell, Aug 13, 2022.

  1. Hi,

    I've been unable to access PN -especially the forums - via my Laptop for some days. I explained the problem and what I thought was the cause (change to my e-mail address) via an e-mail to contact@photo.net. I also filled in a contact form on the home page.

    To my amazement, I can sign in via Android, just not (yet) via my Laptop using any browser.

    I'm looking at what might have changed in my 'firewall' or in Windows 10 (august update).

    If anyone has any ideas, I'd be grateful.

    Mike
     
  2. On my W10 Laptop, I've given up trying to access PN for now. I've tried clearing caches, cookies, disabling firewalls and rolling back recent W10 updates all to no avail. PN is the only website I've had recent problems with. And I have the same problems with 4 browsers (including TOR).

    I'll try via a proxy server and ask my 'provider' whether anything has changed but it's worth asking whether:
    - anyone else has reported similar problems
    - any recent updates have been made to the forum software (Xenforo ?)

    I keep getting a 'server error' from PN. Sometimes when clicking on Forums and sometimes when just trying to sign in. There should, somewhere, be a log of 'server errors' giving more detailed information than has been displayed to me. My guess is that most of the 'server errors' displayed during the past week were to me!
     
    Last edited: Aug 13, 2022
  3. Maybe try Firefox.
     
    mikemorrell likes this.
  4. Quick update: the "forums" section is indeed causing the problems. Even after a 'server error' when signing in or clicking on 'forums', if I click on one of the other tabs (Explore, Learn, My Photo - account, profile, etc.) I'm instantly 'signed in' again.
    So the problems seem to be with 'forums'.
     
  5. Mike,

    I seem to recall other users having login problems after changing their username (email address). I think those users were forced to create a new account.

    It’s odd Android works but Win10 doesn’t.
     
    mikemorrell likes this.
  6. Thanks for the tip! I reinstalled and tried Firefox but unfortunately no joy.

    Whatever the problem is, it's independent of browsers. There just seems to be some recent problem in communication between my W10 Laptop and PN forums.

    Very frustrating! I'm an oldie but I like to think that I'm still pretty tech-savvy. At least in being able to follow up on relevant internet tips. For the moment, this problem has me stumped.

    Sooner or later I'm sure I'll figure out what caused the problem and how to fix it. I'm due for a new Laptop anyway :]


     
    Sanford likes this.
  7. Thanks! That's what I initially thought too. Until I continually got the 'unexpected server error' message whenever I tried to create a new account using new user names and 3 different e-mail addresses. That led me to wonder whether there really was a problem with PN's servers.

    So I was pleasantly stunned today when I discoverered that:
    - the PN forums were alive and well,
    - I could access the forums via Android

    Access via Android is something I perhaps should have tried earlier. But because the 'server error' problem coincided with my e-mail update, I naturally (but wrongly) that the 2 were connected.

    At the moment, I'm up to neck in W10 'tech' so it's good to read about what's going on at PN via my phone!

     
    Last edited: Aug 13, 2022
    Ludmilla likes this.
  8. Good to hear everything is working again
     
  9. Mods:
    No joy as yet via W10 despite clearing everything including DNS, using a VPN, disabling firewalls, etc.

    I have a request outstanding to my provider.

    One suggestion I saw on internet was to check that my IP address wasn't blocked by the part of PN that services the forums. It's only this part of PN that causes a 'server error'. If - following this error - I click on any other menu item (Explore, Learn, ...) then I'm automatically signed in again as usual.

    PN (forums) is the only site that I have problems with. Although my phone has the same IPv4 address it also has an IPv6 address which my W10 laptop doesn't.
     

Share This Page

1111