Canon A-1 won't fire "EEEE EE" problem

Discussion in 'Canon FD' started by alana23, Apr 27, 2020.

  1. I've gotten a Canon A-1 and judging by forum posts this seems to be a common problem with the camera, none of the suggestions actually seem to work though.

    In aperture mode A on the lens, I can't seem to take a shot at all. Cocking the shutter gives me an 'EEEE EE' error in the viewfinder and prevents me from pressing down the shutter button. In manual aperture mode, everything works just fine.

    If I put the multiple exposure switch to the left, the viewfinder LCD works normally but I still can't take a picture. If I re-cock the shutter, it displays EEEE EE again.

    Interestingly sometimes if I push the stop down button in, and set it to -1/4 for example, then I'm able to use it in 'A' mode, although the aperture isn't shown in the LCD viewfinder.

    Could anyone kindly help?
     
  2. Try another lens.
     
  3. Unfortunately the only other lens I have at hand is a zoom lens so unable to test auto aperature and FD prime lenses are quite expensive. The lens seems to have been taken care of well, blades working fine
     
  4. Could you explain more clearly why you think the zoom would not be good for testing the camera? Because that should work as an alternative lens to double-check the body functions: even if not Canon-branded, usually a Canon-mount lens will include the AE setting on its aperture ring (if it didn't, few would have bought it, as the entire point of owning a Canon camera in the late 1970s was the auto-exposure-aperture feature).

    Check this zoom closely again: non-Canon-brand lenses sometimes use a different symbol on the aperture ring to indicate the AE setting (instead of a big green A there might be a simple white dash, dot or circle, or perhaps even nothing: you would need to just try and move the ring past the minimum 16, 22, or 32 number and see if it clicks. If so, it should work in all modes of your A-1. If not, you're out of luck diagnosing your problem until you can either buy or borrow another genuine-Canon lens at a camera shop, pawn shop, or camera club.

    Canon FD is the most mechanically tricky of all popular manual focus lens mounts: when FD lenses go funky it isn't always obvious that they're not working right (they can appear fine). Also the A-1 and AE-1 body's aperture control linkage can punk out in unpredictable ways. If things seem defective, you'll generally need to try a couple other lenses on the body to narrow down the problem. If you bought it within the past week, perhaps consider returning it for refund and look for another better-working example. If it can't be returned, was a gift, or you found it at a very cheap price: consider bringing/sending it to a camera repair service for evaluation. All vintage cameras have trouble spots: the electronic A-1 has a couple known aging issues that might be in play here (esp if it makes a squealing sound when fired).
     
    Last edited: Apr 30, 2020
  5. Hi, I’ve had a look again on the zoom lens and there was in fact a green circle, I must have not noticed it the first time. It also unfortunately gives the same ‘EEEE EE’ error as the 50mm lens.

    I haven’t noticed a squealing shutter but the shutter does sound different to the rest of my 35mms, it’s not easy to describe. Sort of like a bullet whizzing by, or one of those torches that are powered by your hand and you have to keep pushing down on the large handle.
     
  6. Good that you were able to use the zoom as a fallback check, of course unfortunate it triggered the same fault and error display. While its possible two vintage lenses could both be wonky, more likely your A-1 body has some sort of issue. Despite all its electronics, most A-1 problems are relatively simple mechanical glitches related to age or disuse (a bit of rotted sticky foam falls into the wrong place and gums up the works, etc). Probably needs evaluation from a service tech.

    Last year a friend asked me to help him sell his truly mint A-1 kit: lenses, camera, motor and flash were all like new. But because he had left his camera bag in the bottom of a closet and hadn't touched the kit since 1989, everything was seized from disuse and didn't work (lenses, camera, flash). The motor worked after some exercise, but the rest was toast. Like many similar cameras, repair costs are comparable to just buying a functional replacement body, so 50/50 coin toss as to which option is better. If the camera is in nice condition otherwise, paying for repair guarantees you'll enjoy it for many years. A replacement might be less expensive than repair short term, but has the potential to break down at some unpredictable point (odds are better if you use it frequently: sitting on a shelf is actually worse for many cameras than hard use).
     
    Last edited: May 1, 2020
  7. Update, I’ve just tried another 50mm FD lens with a different mounting system, and it gives me the same error. Shame
     

Share This Page