Broncia GS-1 Mirror Lockup Issue

Discussion in 'Medium Format' started by braehunz, Jan 14, 2020.

  1. My GS-1 works perfectly other than the mirror lockup mode. I'll cock the shutter, engage the MLU lever, the mirror swings up, but when I fire the shutter, the shutter does not open. I can hear a "click" as if the mechanism is engaging but the shutter stays closed. I have tried on multiple lenses as well and end with the same result. Does anyone have any insight?
     
  2. Does the shutter fire without the mirror locked up ?
     
  3. Are you releasing the shutter with the Mirror lock-up lever (which is the backup mechanical release) or the shutter release button?

    The mechanical release (mirror lock-up lever) will only trigger the lens at 1/500 (and T), which is basically a quiet click.

    The shutter button should give you full shutter speeds as long as the battery is good.
     
  4. Yes, the shutter fires without the mirror locked up.
     
  5. I'm using the shutter button. I've also tried firing it with my cable release.

    The process I go through: wind until shutter is cocked -> engage mirror lockup switch -> press the shutter button. When I press, all I hear is a "click," but the shutter doesn't open. However, the shutter works at all speeds while not in mirror lockup mode.
     
  6. Long shot ideas, but:

    Have you tried a different battery? These Bronnies are notorious for being finicky about batteries: a brand new one that they don't "like" can cause subtle symptoms like this, as well as total lockdown. For best troubleshooting results, install a new silver oxide battery from a known good supplier. Alkalines can cause unpredictable funkiness, and GS1 doesn't like lithium at all.

    How are you testing for shutter open/close? With or without a film back attached? With back attached, film has to be loaded normally or shutter may not fire properly in MLU mode. Back on with no film, activate the multiple exposure switch to bypass the film detection interlock (and of course take dark slide. out).

    With back removed, try firing with and without multi exposure switch engaged.

    Swab all the contacts in camera throat, finder mount, on finder, and all lenses with contact cleaner or 91% isopropyl alcohol. Sometimes the tiniest bit of oxidation will allow normal firing but disrupt the circuit during less-common settings like MLU.

    Eyeball the mounted finder to be sure its 200% perfectly in place.
     
    braehunz and peter_fowler like this.
  7. I'll give these a try! Thank you very much.
     
  8. Update, tried the silver oxide battery and cleaning the contacts. No luck. May bring it in to a local repair shop. I did notice that when there isn't film in the camera, the shutter only fires with the multiple exposure switch engaged. Even when I removed the back, the shutter would not fire without activating the switch. I have no idea if this is normal or not.
     
  9. This is normal, the back signals the camera that it is wound and ready.

    Dose the "click" with the mechanical release (1/500) sound the same as the click when you release the shutter button with the mirror locked up? If so, are you sure the shutter does not open, or is it opening at 1/500th?

    One more thing, just to be clear. The proper procedure for mirror up is:
    - Rotate the mirror lock-up lever out, and leave it out.
    - release the shutter button
    - rotate the mirror lock-up lever back after the exposure.

    If you rotate the lever back first, it trips the shutter at 1/500th (the mechanical release). THEN if you press the shutter button, there is a quieter click as the spring loaded switch mechanism releases.

    If you forget to rotate the mirror lock-up lever back before winding the camera, the mirror will flip up after the wind, which is annoying, as resetting the mirror without wasting a frame requires you to remove the back.
     
  10. Ahh, so it looks like when I engage the mirror lockup lever the camera is firing at 1/500th of a second. This happens right when I engage the lever. Then, when I press the shutter button I get a "click" sound but the shutter does not open at all.

    So, it is normal for the shutter to fire at 1/500th when I engage the mirror lockup lever? I was under the impression that the shutter should not fire right when I engage the lever, but rather afterwards when I press the shutter at whichever shutter speed is selected.

    I apologize if I'm being confusing, it is kind of tricky to explain.
     
  11. One more thing to check. The plastic levers sometimes split and slip on the shaft. The lever doesn't actually put the body into the mode that appears to be selected when this happens. My SQAi would act just like yours until I found this little flaw and corrected it.
     
  12. Hmm. looking in the camera now. Seems to be intact. What did you do to correct it? Maybe I'm not sure exactly what to look for.
     
  13. On the SQAi there is a mirror lock up lever that selects three different modes (normal, single shot, and continuous). The plastic lever had a small crack in it at the point where the plastic lever is closest to the camera body. The crack was allowing the lever to sometimes slip on the shaft that controls the three different modes. I carefully pinched the crack closed and held it while I moved the lever to the N position also making sure the shaft could not be turned further and was in the N position also. Once I knew the camera body and the lever were in the same mode, I applied a two-part epoxy to the lever at the area of the crack. Its been fine since. Not sure if this is your problem or even if the GS works that way but it is worth a look.
     
  14. Can you verify this be looking through the back of the camera to see when the shutter actually opens, it should only trigger the mechanical 1/500th when you return the lever back to the normal position.


    You are correct. The mirror lock up lever has 2 position, normal and out.
    If the body is wound, flipping the lever to the out position should raise the mirror and close the shutter. Returning the lever to the normal position will trigger the mechanical 1/500th shutter.
    If you leave the lever out, and press the shutter button, then you should get the set electronic shutter speed.
     
    braehunz and andyfalsetta like this.
  15. I can confirm that the shutter fires when I engage the lever, not when I return it to normal position. I took a slo-mo vid on my phone and can see the shutter open at 1/500th right when I engage the lever. When I return the lever to normal, nothing happens. Must be a weird bug?
     
  16. I've hesitated to say this, hoping you might discover a simple solution, but: you may just have to live with the fact MLU feature will never work properly on this GS1. If you Google "Bronica mirror lockup problem" you'll get a significant number of hits from owners saying precisely that: its buggy and doesn't work right on many an aging ETR, SQ and GS1. A this point, if you really need it to work, consider bringing it to a repair tech who services medium format cameras. If you're lucky, they'll demonstrate a simple user error you've been making that we haven't been able to diagnose via this text discussion. Or, they should be able to tell you immediately if it can be fixed, and how much that would cost. Worst case, patient stalking of eBay or KEH listings may turn up another GS1 body (no back, finder or lens) at a good price with a functional MLU (ask before buying).
     
    oleksandrk likes this.
  17. ... on the bright side, the mirror lockup problem as you describe, appears to be a mechanical issue, and mechanical issues are repairable.
     
  18. To fire the shutter with back removed set the camera to multiple exposures mode.
     

Share This Page