Best negative film with studio lights?

Discussion in 'Film and Processing' started by steve_parrott, Jan 17, 2009.

  1. I like Fuji Pro 160S and 400H for a good all around negative film, but when using it with my studio strobes, I tend to get a blue color cast. I
    realize there are LOTS of variables that go into this. Maybe it is the processing or the scanning. I have the film processed at Chromatics in
    Nashville, Tn and have mini scans done on their Noritsu at time of processing.<p>The only large, drum scans I have had done were with
    outdoor shots, so I don't know if a higher quality scan might solve the issue with the studio shots.<p>

    This is 120 format film, process C41. I always have to do some tweaking in Photoshop to get the blue cast out of the scans. Again, I don't
    know if it is the nature of the film with strobes or the processing / scanning, but it is consistent.<p>

    My strobes are 5600 K temp. I have used them with a digital SLR in which I could set the Kelvin temp to 5600 and the color is dead on
    perfect. But when I use them with the Fuji film, I get the blueish cast.<p>

    Is there a color negative film that is balanced perfectly for use with studio strobes?<p>

    Thanks in advance for any answers.
     
  2. As best I know, all daylight films are balanced for 5500 degrees Kelvin. If you have access to a color temperature meter that will read strobes, it might be interesting to see what your lights are really putting out. If it's that consistent, you could either gel the the camera with a warming filter like the Tiffen 812. A little experimentation should point you to a solution.
     
  3. Check the color balance of your strobes by shooting a roll of Kodak E100G, or Ektachrome Professional 100 (EPN). Those are dead neutral films, should come out perfectly color balanced if properly processed. Include a shot of a grey card, and a Color Checker if you have one.
     
  4. Several suggestions/questions:
    1. are your flash tubes filtered for UV?
    2. have you tried putting weak yellow filters on your lights to see if that fixed the problem?
    3. have you shot a really neutral slide film like Astia to see if you still get a blue cast?
     

Share This Page

1111