Ziess Ikonta B - shutter button problem

Discussion in 'Classic Manual Cameras' started by nancychuang, Sep 13, 2009.

  1. I bought this from a seller who accepts returns so I have a few more days to test it. I'm a little confused by the shutter button--don't know if it's faulty or if there's simply some trick I don't understand.
    I cannot get it to go down. I cock the shutter and the button simply presses about halfway and stops. There is a small lever near the bottom (pictured) which will take the picture so it's not like the shutter is stuck cocked forever. Looking through the lens from the front, I can see the shutter moving when I hit this lever.
    This was happening as soon as I took it out of the box, but after hitting this lower lever a couple times suddenly the button seemed to work again and I was able to load the film. But once I went outside to test with this roll of film, the same thing happened again...cannot press the button down.
    So as I said on top...is there something obvious I'm missing (can't imagine what, have tested a folder out before although a different brand) or is there something faulty with the button?
    00UTd0-172273684.jpg
     
  2. The black vertical surface, near the chromed lever you marked, is what transmits the movement from the button to the shutter.The chromed lever is the shutter release. Your problem might be an operational one.
    I have one of those. It has double exposure prevention, meaning that you are expected to wind before the shutter can release. The idea is that you load film, wind until "1" in the red window, them set counter to 1. After that you can cock the shutter, release, and wind again. The cycle repeats until you get to "11". After shooting the 11th frame, the wind is free and (IIRC) you cannot release until you set the counter to "1"again.
     
  3. Thanks for responding so quickly! I'm still confused, though.
    My problem must be I don't know how to use this AT ALL. So you're saying the button at the top, the button in place where all shutter buttons on all cameras usually are, is NOT the shutter release? Yet when I was loading the film that button was suddenly depressing and clicking away?? What is it, then? But the circled bit is a weird location for a shutter release, as I could quite easily have my finger in front of the lens when hitting it, and it's impossible to hold the camera in any normal way in order to hit that lever.
    Not entirely sure what you're referring to with "black vertical surface", I'm afraid...I'm not seeing anything on that side of the lens that isn't on the other side as well.
    Does this double-exposure prevention also prevent you from trying to trip the shutter when there's no film in the camera? I was trying to test the button before loading but nothing was happening. And I guess I'm not understanding how this works because I can quite easily trip the shutter using that lever without winding to the next frame.
     
  4. It's just the double exposure prevention getting stuck. It should unlock each time you wind the camera. Likely needs to be cleaned and lube. If you got a good deal on the camera, I would keep it and get someone to fix it for you. That is a very nice and expensive camera. If you paid top dollar and feel like you got taken, then send it back, or ask the dealer if he could fix it or have it fixed for you.
     
  5. Sometimes the sticky exposure lock will loosen up after you cycle it a few times. The camera may have been sitting for a long time.
     
  6. It may be working correctly. As Julio and Cliff explained, this model has a so-called double-exposure prevention mechanism. What that does, is prevent you from releasing the shutter again, until you have advanced the film to the next frame. I have older cameras without that feature, and I just have to try and remember whether or not I have already exposed the frame behind the shutter. But on your Ikonta, if you already exposed that frame, then the mechanism will not allow you to press down on the shutter button again-- until you wind the film to the next frame. So, as you wind to the next frame, you can hear the mechanism make a little click as it "re-sets" the shutter linkage. That means you can take another photo-- assuming you have cocked the shutter.

    Usually, cameras like this can be tested easily enough, even WITHOUT film, by turning the film advance knob AS IF there was film in the camera. When you turn the knob a few times in the normal direction, that should "re-set" the shutter linkage, and you should be able to release the shutter again in the normal way (assuming the shutter has been cocked).

    The double-exposure prevention mechanism is directly under the film advance knob, under the top cover. If it is not working like it should, it is not an especially difficult repair. Problems like that are very seldom because something is actually broken-- it's usually just a matter of cleaning, lubricating or adjusting something. Might just need a drop of light oil on the right spot.
     
  7. OK, I think I got it. Thanks so much for all your answers. Julio, thanks for the link to the manual. The problem had to do with the film counter...I hadn't quite realized there was a purpose to that, I thought it was for my own information, which seemed weird since of course I can also count the film through the red window. Basically what Julio said in the first post was the answer but I didn't understand it. The film counter had not been set and thus the shutter wouldn't press. Without setting this film counter properly, I could wind and wind to no end--and thus there was no resistance, no shutter re-set as Scott mentioned, something I noticed when there wasn't any film in the camera. I've now been able to try it without film in by properly setting the counter, and the shutter button now works fine.
    Thanks again for ALL your help! I'll still have to test it with another roll of film now that I trashed the one that was in there...hopefully won't be back with further issues!
     
  8. Good!! now...THE POSTS! we are waiting for your results!
     
  9. Goooooooooooooooooo Nancy!!!
     
  10. One more thing! The red window should ONLY be used to set the counter to 1. That's its only purpose in these cameras. Actually, it is positioned so as to show the numbers for 6x9 format, not for 6x6. If you use it, you'll only expose eight frames.
    But now you have the manual, so enjoy!
     
  11. Haha! You guys are awfully supportive...it's like folder therapy.
    So here's a quick grab shot...I literally shot any randomass thing I could because I had to shoot and develop the roll to determine whether or not it was in working order by the end of this week. It's not a shot of anything in particular, but I think it serves as a reasonable test of the rangefinder (my first ever), shutter (er, based on my mental sunny-16-esque meter), and the background looks creamy smooth at f/5.6, if I recall correctly. Oh, and just to tear down this shot more...I don't have a scanner with a 6x6 light source so this is a composite image.
    Still had some problems with the counter. I wasn't using the red window, although I shot this roll before seeing the comment above. The counter dial was still giving me problems and I DID only end up with 8 photos, and two frames were double-exposed--more space between shots in the beginning, more normal in the second half of the roll. After loading, I rotated the dial to "1" and oops--once again the shutter wouldn't go down. But the film advance was turned as far as it could go. So I tripped it with that lower lever and then it seemed fine. Until I closed the camera, put it away, and later in the day tried for another shot--stuck again. And then it happened a couple more times. But eventually stopped happening. Confusing. I'm pretty sure when the roll was finished the counter was NOT on 11, but now I can't remember what it stopped on.
    00UVym-173489584.jpg
     
  12. Just keeping everyone up to date...this camera is driving me crazy! It works PERFECTLY when there's no film inside. I completely understand the principles of loading it and winding the film counter. SOMEHOW this fails nearly every time film is actually inside the camera. Thus far I've tried 4 times and only one time did I actually manage to shoot 11 frames. Every other time something screws up. Like, by the 4th frame the shutter won't go. Then after I trip it--sometimes MULTIPLE times--with the lever on the bottom, and wind the film, it will wind for several frames. So then I'll be randomly on frame 8 for some reason. And the shutter won't press. And I'll close the camera for a while, and hours later, it will press.
    It's so frustrating, because in all other respects I think I should really love this camera. Lens seems sharp, exposures seem spot-on, rangefinder good. I like the size, etc. But why in hell does it only advance properly when there's no film in there? ARGH.
     

Share This Page