Zenzanon 250mm PE lens shutter jam (Bronica ETRSi)

Discussion in 'Medium Format' started by brian_keen|1, Apr 11, 2010.

  1. I have been using my Bronica ETRSi for several years with no problems.
    I recently bought what appeared to be a mint condition 250mm PE lens second hand.
    I tried using it for the first time on location yesterday.
    After setting up the camera, I used the mirror lock-up as usual.
    When I pressed the cable release to fire the shutter nothing happened.
    I tried the shutter release button on the camera body - nothing.
    I checked the battery LED in the viewfinder - all ok.
    Now because the mirror was locked up, the camera interlocks would not allow me to remove the lens from the body.
    The only way to release the mirror is to fire the shutter - catch 22.
    The camera was completely locked up. I could not move the film advance crank either.
    I decided to first remove the film back to save the already exposed frames on the roll.
    I inserted the dark slide, removed the back, fitted a spare, empty back and removed the dark slide.
    After some fiddling with the multiple exposure lever, mirror lock up lever, film advance and
    shutter release (I can't remember the exact sequence) with great relief I finally managed to remove the lens.
    When I looked into the rear of the lens, I could see the blades of the leaf shutter were stuck partially open.
    The aperture diaphragm appeared to be working ok.
    I decided not to attempt to use the lens again for the rest of the day.
    When I got home, I fitted the lens to the camera body with an empty film back.
    I used the multiple exposure lever to allow me to cock the shutter without having to load film.
    The shutter then immediately freed itself.
    I then test fired the shutter many times using a combination of different shutter speeds, mirror lock-up etc.
    It now seems to work perfectly.
    I also tried putting a roll of blank paper in the film back to simulate normal operation so that I did not need to use the multiple exposure lever.
    Although the problem appears to have gone away, I'm concerned that it might happen again when I'm out in the field.
    I have already lost one poterntally nice shot as a result.
    Has anyone else experienced a similar problem?
    Can anyone suggest the most likely cause - mechanical, electrical?
    If it does happen again, can anyone recommend a good repair specialist in the UK?
  2. Intro2020 is the successor of Introphoto - Bronica service & parts email:
    You could try Bill Orford too - has some good recommendations on the forums - not sure if Bronica is one of the makes he services though. email:
    Bill is ex-Linhof IIRC and said to be reasonably-priced.
  3. I used sq-ai and this happenned to me several times. Most times I did take off back and put it at multiple exposure mode, them it worked again. One time this way did not work, I had to use a screw driver to push shutter release part from back to help shutter release completely that I posted in another thread.
  4. Might have been the result of a bad contact. Try to use the lens for a while and see from there, most likely it's just a glitch. Or maybe the lens hadn't been used for some time and something became stuck the first time you tried to use it and now it might been freed up.
  5. It sounds like you mounted the lens with the shutter not fully cocked. It looks open, and mounts, but won't fire. You can't remove the lens because it has to be fully cocked to do so, not fired.....
    Since it's working now, I would just keep an eye on it, and if you are in the habit of releasing the shutter when you store an unmounted lens, make certain that you fully charge the shutter mechanism before you mount the lens to the camera, and don't just release pressure on the pins when you first feel it lock into place.
    That might not have been the trouble at all, but it sure sounds right for what you described...
  6. I have found this to usually to be because the mechanism inside the lens which transfers motion from the body to the shutter/aperture mechanism is not working freely. With the lens cocked, it should be very easy to move pins on the back to release the sequence which allows the camera to begin timing exposure (close shutter, close down aperture to selected f/stop, open shutter).
    If the mechanism is stiff, the camera will not overcome the resistance and the movement will not start or will stall. Jiggling the lens on the mount clockwise-counterclockwise will usually free it enough to complete the cycle. The problem will be worse when cold and could go away in warmer temperature.
    The cause is usually thickened lubricant in the mechanism. It is often intermittent but will always get worse eventually.
  7. I have only just recently tried using the lens after the problem had initially appeared to have gone away.
    The fault still exists and now happens every time:-
    After the shutter fires, the shutter remains closed after the mirror has been returned to the down position by advancing the film. This time I did not use mirror lock-up, so at least I was able to remove the lens.
    Cleaning the lens contact pins and replacing the battery makes no difference. My other three lenses work fine, so there is no issue with the camera body.
    I missed some potentially good shots of some lavender fields. I made do with my 150mm lens but was unable to get the composition I wanted.
    I think I need to send the lens to an expert to be repaired.

Share This Page