Yongnuo-E3-RT transmitter with YNE3-RX receivers

Discussion in 'Lighting Equipment' started by les, Jun 4, 2015.

  1. les

    les

    Camera: Canon 1D Mark II,
    Flashes: 2x 580 EX II + 1x 550 EX.
    As expected - 550 EX can only be fired in Manual mode, not ETTL, and adjustment of power is on the flash.
    Essentially - the Yongnuo gizmos work as wireless trigger.
    Both 580EX II work fine in Manual mode, adjustments of power in groups A and B works fine.
    However - ETTL mode seems to be completely out...huge overexposure, by more than 3 stops. Looks like the flashes are firing at full power.
    Question: would that be the fault of the camera - which seems to be unable to communicate ETTL settings to the transmitter ? Does anyone have experience with the above Youngnuo devices on 1D Mk II ?
    The transmitter has the latest firmware upgrade, BTW.
     
  2. les

    les

    Well...the issue appears to be resolved. While the transmitter reported firmware V 1.16, I bit the bullet and overwrote it with V 1.16 downloaded from the Yongnuo website (apparently "same" version...)

    As a matter of explanation (before firmware update):
    -ETTL with ratio disabled (set to ALL) produced good exposure (ratio fixed 1:1)
    -ETTL with ratio A:B enabled and set to 1:1 produced huge overexposure
    -ratio A:B could be adjusted on transmitter - but no effect on the exposure
    -I was shooting with f2.8 - but I checked exposure in M mode with lightmeter and flashes set to 1/128 to make sure that there is ample room for ratio adjustment
    -M mode was just fine (lightmeter used)

    After update:
    -all seems to work OK.
     

Share This Page