Yashicamat EM shutter repair help!

Discussion in 'Medium Format' started by zachary_elston, Sep 28, 2009.

  1. Hello everyone, i just registered so i could get a quick answer to a question. My yashicamat EM TLR is sitting over on my table exploded, and im looking at the shutter assembly that is behind the lenses, because I set the self timer when the M/X switch was still on M (stupid mistake I know) and now I'm trying to find the cause of the jam. I found this picture on Flickr : http://www.flickr.com/photos/hugojcardoso/3897068664/?addedcomment=1#comment72157622474994092
    and apparently that little blue thing is what im looking to remove. His camera is the 124G and i dont know if there are any differences between the two internals? If anyone has done this I would really appreciate some help. My camera is already all disassembled and all I really need to know is what I need to remove/move/jiggle to fix this stuck shutter problem caused by the M/X switch being crappy.
    thank you all so much.
    zach elston
  2. Hi Zachary,
    My caveat: I have never worked on a Yashica, but most of these shutters are the same.
    The first thing I would do is to remove the self timer assembly. To do this you need to remove that big spring (be careful!), remembering what posts it connects to. Then you will need to remove either one or two screws (each timer I have seen is different, but they all had at least one screw- never more than two. These screws are often behind the lever you pull down to set the self timer. It should lift straight out pretty easily.
    Anyway, that blue triangle is the clutch mechanism, it prevents the timer from spinning backwards. Here are the parts inside (or at least a close enough copy): http://i4.photobucket.com/albums/y118/mstott/ikoflex%201a/iko-outoflens.jpg
    The camera should work just fine without the self timer- so if it is jammed you can just remove it. Or remove it and fix it separately.
    As for the bulb problem- you had to remove a steel cover with cutouts to get to the shutter/timer works. It probably looked something like this guy (your yashica ring may not have the numbers on it):
    There are a few posts you have to line up properly to get it to work. Two of them are near the numbers in my photo- near the 2 and 1 second marks. The third is the tricky one. It is in the long, thin slot near the top left of the photo- you cannot see it in my pic. This tab needs to be in that slot, and if I remember correctly, it was tricky to get it into the slot. This tab is what messed up my bulb settings (again, it has been a while).
    Would be happy to stand corrected, if you have not already found Rick Oleson's site you should definitely look it up.
    Good Luck,
  3. Hm thanks for the help, but I've decided that since my EM also has random film advance problems and I'd just like to get a total CLA and repair of the entire camera I sent it to Mark Hama today, having heard nothing but good reviews (except from people who sent him NON Yashica cameras, who got slow service because he was trying to find parts for the cameras the whole time) Since my camera is a yashica TLR (his specialty) i'm expecting a relatively quick turnaround. I've seen some cameras he's worked on and to say the least, im extremely excited to get my camera back.
    thank you for the post though. I was actually emailing with Rick who provided me with some useful help, but i didn't have the time/patience/gonads to take my camera apart like that.

Share This Page