Why does lightroom fail to sharpen my photos adequately upon export?

Discussion in 'Beginner Questions' started by ilia_isakov, Feb 13, 2015.

  1. Hi, so here is my problem. Lightoom continuously exports photos that are less sharp, (the colors seem to match) but the sharpness is just consistently lower, and raising it to exaggeration in editing and exporting --- still doesn't do the trick. how this happens I don't know. at first i thought it was the interface of layout, that with its rectangular layout, what i was seeing on lightroom always looked sharper than the exported image. But i finally caught up that this was more than an illusion. so here is a photo to demonstrate how an exported image looks more degraded than the "edit".
    Why does this happen???? On the left you see lightroom finished edit. on the right is the image opened with macs photo viewer.= If you were to look closer you would see the eyes and mouth area are unsharpened in the right image (the exported). and the screenshot itself is of poor quality to show the telling difference. In case you are wondering. I am using lighroom 5 my image is previewed in lightroom using full quality in the settings. And upon export I do not choose the resize button.

    note: my concern is on the sharpness, not the color space. (does one affect the other, being that my monitor has never been calibrated.)
    Also, please stick to "easy fixes", if there are any, maybe a secondary plug in or a software to automatically calibrate this.
     
  2. Is the PNG you've uploaded a 100% zoom view of both images?
    If you are downsizing the image, then you should choose a sharpening option on export. If you are not downsizing then I would look to see what your image viewer is doing to display your images. I've not seen any loss in sharpness between Lightroom and a full size export.
     
  3. as I recall, there was an issue w/ LR not sharpening on export in certain conditions in LR 5.3-4 or so. Make sure you're current.
     
  4. Without know what your capture sharpening settings are in Lightroom's Develop module or whether or not you have
    output sharpening turned on or what settings you are using for output sharpening it is impossible to diagnosis what you
    are doing wrong.

    Sorry.
     
  5. Like Ellis said, not enough information is being given. It might not be a sharpenin issue, could be you have your luminance set too high. There are several things that could be causing what you experiencing.
     
  6. the sharpening settings are as follows.
    sharpened +70
    noise reduction
    luminance +45.
    But I don't quite follow how my settings matter. what matters is lightroom shows a finished product one way and the same image upon export looks unsharpened.
    and yes I am using lighroom 5, perhaps that is the issue. and I cannot really upgrade for several reasons. (its not a retail purchase)
     
  7. Hi Ilia,
    There could be several different issues causing this. If the images look different, the first thing I'd consider is the software you are viewing your final images in. Try to use something different to view the images. Could be the images are the same but the viewing software displays the final image different.
    On export, do you have your quality settings in "file settings" set to 100%
    What camera are you shooting with and at what ISO? +45 on luminance might be a tad too high. Also, why sharpen at 70%? that seems high to me as well. I rarely (if ever) have my sharpening over 20%.
     
  8. Hi Ed, thanks for the reply.
    Yeah those were pics were shot at very high iso, granted that was bad, but i was shooting without flash and had to. The images were
    noisy and lacked comsiderable sharpness.
    I tried to view the image on both macs viewer and windows photo viewer, and yes they look hardly touched by the sharpness adjustment i
    made. I rane a test and saw that at 150 sharpness it might very well look hardly adjusted to be so.
    I have a gh3 (panasonic).
    I shot them in jpeg format
    SRGB in camera color space
    Shutters at 1/30
    And aperture at 2.8

    Alot of the photos i shot afe at very high ISO's (and it being a four thirds sensor it is both a necessity even with the lens at f2.8 and an
    added Focus abberation. But be that as it may Lightroom fixes that on screen, while showing the photo in its photoRGB workspace, but
    upon export ( at any of the 3 choices for color export) the image is denoised, but left hardly sharpened. And NO i do not resize my photos
    upon export.


    Thank you all for replying....
     
  9. Did I understand you correctly, you shot them in jpg format? Since you were running them through LR I just assumed you shot them in a raw format. If that is correct, little will help you sharpen an image. As to why they look different in LR versus an exported image, I'm at a loss. Do they look the same in your Mac viewer with the before and after image? Finally, what do you consider "very high iso"?
    If you want, you can send me one of your high res images and I can take a look at it. et@etphoto.net
     
  10. High ISO meaning
    3200-6400 (on a four thirds sensor - which is probably worse)
    and yes jpeg.
    is that the problem, jpegs don't have enough "information depth" to be sharpened? Because I see that photoshop cs doesn't do the job and lightroom "selectively" sharpens…..and I don't know. I think its a contributing factor, but I also heard that many people reported such problems with lightroom5, and that there is a plug in available for that…….
     
  11. here is a link to this entire event which i put on dropbox.
    Here is my problem, and please keep from criticizing my technique.
    I shot most of these without flash,
    At iso's ranging from 3200 - 6400
    My highest aperture is a 2.8, combine that with a lowest escapable shutter speed, and that was the ISO I had to use.
    when I came home I worked extensively on noise removal using such tools as lightrooom's Luminance tool and Clarity tool pushed to rather mild extremes sometimes to polish and take the color noise out………and if you flick through the album you will see how I combined it to make aesthetically pleasing photos of old age and noisy 1800's photos with a metal plate look on them.
    Upon export, some photos really "refused" to be sharpened, I checked and exported the same photo at +10 sharpness and +150 sharpness……….it simply hardly budged……hardly
    So I resorted to photoshop, and professional noise removal, surface blurring, and sharpening. But that too was very hard to produce a plausible photograph, thats up to normal sharpened and smooth standards.
    So it is I spent hours in editing sessions………...
    If You have the time, skim through the album, please keep the link and images discrete, and I'd like to hear feedback. thank you to all who have answered.
    https://www.dropbox.com/lightbox/photos
     
  12. Sharpening needs to be based on what the output is going to be. Sharpening for the screen is different that for a inkjet print.
    The factors that you need to be cognizant of for sharpening include
    • Printer type (inkjet, laser, continuous tone, etc)
    • Media type (glossy, matte, etc)
    • Viewing distance
    I've found that Nik Sharpener Pro works best for me - it has the inputs to get you started. You choose output type, paper type, printer resolution, viewing distance, and the software will do the initial work for you. (you can tweak as needed)
    My first use of the product was using a Z3200 HP printer with matte paper and a black and white print. What Nik showed me on the screen looked WAY WAY to over sharpened, but I tried it regardless, and the output from the printer was stunning!
     

Share This Page

1111