Why did it come out blank?

Discussion in 'Black and White' started by rebecca_skinner, Jul 24, 2012.

  1. So here's what happened. A couple Saturdays ago I shot a roll of c-41 film so cheap; I kid you not it comes in a white canister with black letters "27 exp. 400 ISO". (The stuff sucks fyi as all the colors looked seriously washed out when I tried it) With the intentions of processing it as B&W.

    The whole roll came out blank, except for the lead. That's not the whole part either, the last time I shot c-41 for my fiance's graduation (200 Kodak Gold I'm cheap, I know...) when I dropped it off at the lab the whole roll was blank too. It can't be my camera (at least I don't think so) because I've shot B&W in it but the color just seems tricky. I had the aperture set to 1.7, the shutter at 1/125 shot on a 50mm Konica hexanon prime. Hell, I even played with bulb opening it to a full second in the shop. Surely that should have come out, right?
    My sister thinks I over processed it. Which I disagree, because the base was clear. It was processed in 1:1 D76 at 70 degrees Fahrenheit for 9 minutes. If I have over processed it, fine, whatever those are pictures I'm not worried about. However, I do have a roll of Ilford Delta 400 with my parents 30th anniversary on it and I'm terrified it might not come out.
     
  2. Sigh.... It was developed if the leader was black..... Yep check the camera We need details.. like what camera..... Saying it is a Konicia tends to make me think you did not get it loaded properly and it did not advance.....
     
  3. C41 film done in D76 comes out orange, not clear. Are the edge markings readable? If they are not there, either you may have fixed it first, erasing the images, or your D76 is dead, causing the same problem.
    The other thing is maybe the camera is not advancing the film due to improper loading.
     
  4. Larry: The camera is a Konica Auto reflex TC with its Hexanon 50mm 1.7 lens. When I load it, I like to bend the lead a bit so it can be stuck through the slot and then advance it a frame to make sure it took before I close the back.

    Bob: Well actually it's more cloudy orange than anything... Yes the edge markings are visible. My D76 can't be dead I mixed it up last month. I keep it in a very cold room underneath the toilet away from direct light. It's in a gallon jug. d76 doesn't go bad that fast, does it? I thought I had at least 6 months on it? If anything I've got a crate of seriously old HC 110 that someone gave me. It looks like coke syrup!

    I should also mention this is stuff I've taken indoors. Not outdoors. Also I've just shot another roll of this at 1.7 f stop at 1/30 and 1/60 because it is at night inside and I'd rather over expose than under expose at this point just to see if my camera is even working! To the changing bag!
     
  5. Something tells me that it did not run through the camera.
     
  6. A instruction manual for the TC:
    http://www.butkus.org/chinon/konica/konica_autoreflex_tc/autoreflex_tc.pdf
    Look at the note after the last step of film loading. If I do not want to take my eye off the view finder/ subject scene I allow my hand to lightly touch the rewind knob during winding, if I feel it turn I know the film is advancing.
    Put the camera in manual mode, the aperture wide open, slow shutter speed, then with the back open trip the shutter several times. You should see a flash of light through the lens each time the shutter is fired. It helps to point the camera toward an open window or well lit light colored wall. Hold the back open and do not allow anything into the shutter opening.
     
  7. Rebecca, sorry to hear about your film troubles. If you plan to use D-76 (or HC110) you might want to find some inexpensive conventional black and white. No orange case to reckon with and you will get superior quality. If you want to save money you can often find outdated black & white film at a good price. Slow to medium speed film have to be outdated by many years before they begin to fog. But even faster films (ISO 400) like Tri-X and Ilford HP5+ should be good for several years past expiration date. Check ebay- sometimes you can get outdated film at good savings. A roll of conventional black & white (Plus-X, Ilford FP4+, Agfa APX 100, etc.) that is out of date will still beat fresh C41 film done in D-76 any day.
    To the orginal question, now. The procedure Charles outlines is a good test.
    Good luck with your photography and your processing.
     
  8. Mike: I sometimes shoot color on a canon rebel S II (which is ridiculously fast and spoils me with it's auto mode!) When I drop off that film at my local Walgreen's, they hand you over a roll of free film. This is the film I was playing with. It just sits in my camera bag and I have nothing to use it for. I wanted to use this to try out cross processing, and if anything it'll see if my chems are working right?

    As per my black and white of choice I prefer Kentmere 400. It gives just the right amount of grain and is a very forgiving beginner film. Other than that I'm into Ilford for all my B&W and Kodak for color. I haven't shot fuji yet.

    Anyways, I shot another roll of this cheap film. I'm going to UNC Chapel Hill next week and so I wanted to save my good film for then. The camera works, the chems work. I think I just didn't expose it right. Or else it didn't advance. Thanks for the help.
     
  9. Good luck with your UNC Chapel Hill photos. Kentmere is a good choice and not just for beginners. Also, the price is right.
     
  10. Rebecca,
    I hope the white can of film you got wasn't some of the old Seattle film company's C-41 film. This stuff would show up at the photo lab every so often and we had to quit running the stuff. The emulsion would actually disintegrate in the C-41 chemistry (can't remember if it was the first developer or color developer) and would leave a black sludge in the tank. That entire tank would have to be dumped, refilled and the whole process would have to re-season to get the process back in control. It obviously was not built on Kodak's C-41 process.
    Buy a fresh roll of Kodak C-41 (maybe some Portra) shoot it in daylight and try again, this will answer the developer question, plus as was previously mentioned make sure the film is going through the camera as you shoot. Also film Has a property known as "LIK" Latent image keeping. This is a films ability to hold a latent image between shooting and processing and some films especially knock-off film will lose this LIK ability if it starts to get old and render no latent image at all.
    Hope this helps
    Jerry
     
  11. "I hope the white can of film you got wasn't some of the old Seattle film company's C-41 film."​
    Seattle Film Works resold movie film stock that needed ECN-2 processing rather than C-41. The film made a mess when folks attempted to process it in C-41 type labs. They went out of business after being sued for deceptive practices.
    The 27-exposure roll Rebecca described does sound like it may have been movie film stock. I recall that peculiar number of frames from seeing a few rolls of Seattle Film Works stuff.
     
  12. Well Agfa was selling 27 exp rolls up to the day they went out of business they called it 24+3.
     
  13. Lex,
    Thanks for the reminder, I had forgotten that it was old mopic film, and Seattle did always sell it in rolls of 27, not the usual 24 or 36.
    Jerry
     
  14. Yeah, I don't think it's Seattle Film Works. For one thing it's labeled made in Japan, and for another they develop loads of this stuff. Every now and again I'll get a canister with the walgreen's logo on it so I think it's generic film made by Fuji because walgreen's uses a fuji system.

    I absolutely love portra but it's pretty expensive for me. I just don't think I could justify cross processing such beautiful color stock like that.
     

Share This Page