Who changed the tabs?

Discussion in 'Photo.net Site Help' started by tom_cheshire, Apr 5, 2012.

  1. Somebody must have changed the website. Now, when I want to jump from forum to forum, it is not the same as before. I can't just hit the "Esc" button and the menu drops down to "jump" to another forum without the ad loading first. Now the menu doesn't drop down at all. I have to click the "forum" button and go from there. Old guys hate change.
    And, I know the other discussion is closed, but, aw, come on, everybody knows RSS stands for Radio Shack something or other. :)
     
  2. This was reported in the thread announcing the new homepage. It appears to be an IE only issue.
    We're working on it.
     
  3. Tom,
    Can you give them another try? Jin says that they should be fixed now.
     
  4. No, I let the page load fully but no drop down.
     
  5. Looks like we spoke too soon. I will update later. My apologies.
     
  6. It really works right now. The drop down menu drops down even without waiting for anything to load on the page. Thank you.
    Now, if we can just get it to work that way at the big auction website (nobody listens to you there).
     
  7. Works for me now (using IE 9)! Thanks!
     
  8. Fixed in Firefox 2.x too. For a couple of days only the Forums drop down was working but all seem fine now.
     
  9. For me (IE 8.0) the problem with homepage tab dropdown menus is partially fixed.
    Now, on the homepage only, the menus drop down behind the strip of random photo selections, obscurring most of the menu. The dropdowns need to be promoted to the foreground.
    Again, homepage only. Seem to be ok on other pages.
    Thanks for your help with this.
     
  10. In my excitement I spoke too soon. For IE 9 the dropdowns by mousing over the tabs (Forums, Galleries, Equipment, etc) work intermitently. When they don't work, I get a partial dropdown, say five lines and it is fainter than normal. Right now they work. Five minutes ago they didn't work. And I am on the page for this forum. Haven't tried homepage.
     
  11. Dropdown menus look to be fully repaired now. Thanks much.
     

Share This Page