What's going on

Discussion in 'Nikon' started by slopoki, Nov 1, 2014.

  1. I have used a d300 w 300/4 afs and tc-14e for years and hardly ever had a af issue ( af would stop working and reseating the tc would correct it).
    So I got a D7100 and mounted the 300 w tc and it does not focus unless I reseat the lens numerous times and then it might work for a few frames. If I use the 300 without the TC it works fine. Same thing on the D7000 no focus with TC but lens works fine alone.
    I have cleaned all contacts and that didn't help.
    It seems there's a commutation problem between the three parts but I'm not sure where.
    I do not have another afs lens or TC-14e that I could use to see if it worked on the D7000 of D7100
    On the D90 the 300 with TC-14E works fine.
    I’m wondering if it’s the TC, lens or cameras.
    Anybody have a similar issue using the 300 w 14e on the D7000 and D7100 or has a cure short of sending all of it to nikon
    Thanks
     
  2. If it only happens with the TC, then it is the TC at fault, the "reseating the tc" on the D300 just means the problem was not as bad with the D300 mount.
    I'd advise that you send the TC in to Nikon for repair.
     
  3. Could be a bad spring on the pin contacts on the body side of the TC. If one of the pins is loose, it might make intermittent contact and sometimes work sometimes not. I got a used Zeiss 50mm/2 MP ZF.2 lens once that had a loose pin. In vertical orientation it worked right and the camera communicated with it electronically and could set the aperture. In horizontal the pin would fall away from the contact on the body and the camera would think it had a non-CPU lens and set the aperture to f/22, the ring position for camera control of aperture. AF lenses have additional pins for AF control. If one of these is loose that could explain the problem with the TC. Look at the pins under magnification, and see if any of them wiggle or don’t look at the same height from the mount.
     
  4. newest firmware on the camera?
    check the manual concerning autofocus with use of tc 14
    maybe you got it in the wrong mode, so it would not work as the fstop gets too high for
    whatever mode you have dialed in.
    try if the center field works.
    id say it should..
    could you fix it yet?
     
  5. other forums seem to be full with similar questions
    turns out mostly, they send it in..
    go test stuff with different cameras and tc14's first, i'd say.
    good luck
     

Share This Page