Walz Wide - Flash Setting?

Discussion in 'Classic Manual Cameras' started by peter_naylor|1, Mar 17, 2006.

  1. Further to my earlier post about the Walz Wide, I'm now half-way
    through my first film with it. There's been no problems so far,
    even without a rangefinder or inbuilt metering to assist! However,
    I'd like to try a couple of shots with flash - but there's no setting
    selector of the usual "m" and "X" variety. Can any of you guys who
    have this camera, or its close brother the Walz 35, confirm my belief
    that the single standard flash setting is for "m", ie bulbs only?
    It's hard to imagine that with it being a late 50s design, it would
    be an "x" set-up suitable for electronic flash, but you never
    know .... The shutter is a Copal with B, 1- 1/300 sec speeds.
    ~~PN~~
     
  2. Hello Peter, I'm glad somebody acknowledges the Walz 35. I can't find any information on it anywhere. I bought one a couple of weeks ago and have had a film through it, and the photos have turned out lovely and sharp. After seeing your query I checked the camera using electronic flash, and it fires on both "M" and"X".I don't know if this is of any help, but just try it. I have found that once I got the gremlins out of the camera it works superbly, and it needs a wind and a half to cock the shutter, and it has to have a film in to do so. Cyril Lowe
     
  3. Hi, Cyril Thanks for your response, mate! It seems these Old Wal(t)zing Partners are not so common these days, so information is hard to find. Your Walz 35 sounds like it's more upmarket than my Walz Wide, because mine doesn't have any "x" or "m" settings for flash - just the synch connection hole at the 8pm position adjacent to the lens, viewed from front on. Anyway, I guess I should just fire a few shots with an electronic flash unit connector hooked up and see what things turn out like. I'm already up to about #20 on teh film anyway, just taking available light pics. ~~PN~~
     
  4. Peter, I'm trying to send a picture of my Walz 35. Cyril LOwe
     
  5. The picture of my Walz is considered undisplayable for some unknown reason. It's a bind. Cyril Lowe
     
  6. Hi, Cyril Your problem with posting the pics may be something to do with them being in "pdf" format, perhaps? I'm sure I've seen something here on the PhotoNet website about only "jpg" or "gif" stuff being acceptable. Not that I'm the one to hand out wise counsel on posting pix, because I still can't work out how to do it, even with the correct jpg stuff ....... ~~PN~~
     
  7. These things are sent to try us, Peter.I own up to being numb over conputers. When I go on to my photos it says they are jpeg. It must be something I am doing. Cyril.
     
  8. I'll add the letters!
     
  9. Peter, I give up, for now .We did try! Cheers, Cyril
     

Share This Page