View NX unable toshow images fullscreen

Discussion in 'Nikon' started by ian_rose, Oct 10, 2009.

  1. Since I upgraded to View NX 1.4.0 Iam now unable to view the images in full screen mode the thumbnails are imported and shown it will also convert to jpg the nef files are from a D40 the computer is running Vista with sp1
    2GB ram
    Core 2 duo processor
    my question is anyone else haveing haveing any issues with View NX. I have tried uninstalling Reinstalling it made no difference.
    Has any one got any idear's
    Ian R
     
  2. Nope, everything works just fine and my PC configuration is almost like yours.
    rgrds
     
  3. Do you mean the slideshow, or the full screen image view? Does the 'image viewer' mode work (split screen thumbnails/image) ?
    With the latter I never had any problem (on 2 Vista systems), with the slideshow I've had problems with the transition effects. It turned out to be a problem with Quicktime, and updating quicktime solved the issue (or disabling the transition effects).
    Do you get any errormessages or something like that on screen?
     
  4. If Iam in split screen mode I see the thumbnails but the selrcted large image will just show the EXIF data in the Top left corner but no image if you click on a image the image will flash then go blank with no error messages i have attached a screen shot.
    00UiWT-179537584.jpg
     
  5. Wow, so weird.
    First thing I'd try is clearing ViewNX's cache. Go to 'Edit', 'Options'. Under 'General', there is a group for cache, with a button 'Clear'. Give that a try.
    If that doesn't help, do you have a second machine with View NX to test these same NEFs on? It could theoretically also be the NEFs. If you've got no access to a second machine, another thing to try: in the quick adjustement, change something (exposure, white balance), and apply that. It should cause ViewNX to create a new preview.
     
  6. I just tried it and there's no problem at all on my 1.4.0 version.
    You might wanna file a trouble ticket with Nikon online.
     
  7. tried the clear cache no difference .
    Just installed on to a XP machine and it worked no prob alough with only 512m of ram it was Slow useing the same file pulled from a DVD. tried opening the file from the DVD on this machine
     
  8. Files from DVD can be a problem when trying the edits (since the changes cannot be written back to the file).
    In that case, I would do what Arthur suggests; I've had to use Nikon support once for a Nikon ViewNX issue, and was very pleased with the speed of response and the way it was handled (was Nikon UK).
     
  9. Ian,
    I've run View NX 1.40 on my Vista laptop and am currently running it on the same laptop with Windows 7 installed. Have you tried:
    Re-downloading 1.4?
    Tried it on the same computer, but under another user profile?
    You may have a corrupted user profile. I've seen this cause strange things with both XP and Vista.
    Good luck - Mark
     
  10. Ian, should you or Nikon find an answer to this strange issue, could you please share it. Maybe somebody else might benefit, and it would satisfy my curiosity :)
    Paul, you answer seems very aproriate in this thread where the main content disappears ;-)
     
  11. I'm on a Mac, but if I select an image and press the "F" key it displays the image in full-screen mode. I press the Esc key to return to the previous mode.
     
  12. I had issues with fullscreen viewing in ViewNX on one of my computers running XP, and the problems resolved once I updated the .NET framework. I don't think Vista SP1 comes with .NET framework 3.5 SP1 or 1.1 SP1. I'm not sure if this is causing your problem, but it might be worthwhile to give it a shot.
    3.5 SP1 can be found here
    1.1 SP1 can be found here
    If the bootstrapper isn't working, you might consider downloading the update using the "Full Package" link halfway down the webpage.
    If installing 1.1 gives you grief, you might refer to this webpage
     
  13. I have the same problem ViewNX. Started with version 1.40. I am running .NET framework 3.5 SP1, vista 32 bit. Also looking for solution.
     
  14. Hi. I have just experienced the same problem as Ian after installing ViewNX 1.4. The viewer will not load the NEF file - it flashes black and then disappears. I have trawled the net and done everthing in my power to solve this. I have uninstalled, removed all Nikon registry entries and folders then re-installed from my original disk. That didn't work, so I did all the above again and downloaded 1.4 from Nikon's website, still the same problem. I have updated Quick time, and I have .NET framework 3.5 installed. I can't find any other reference to this problem on the net unfortunately.
    I'm profoundly disappointed. I've just come back from Asia where I was travelling for 6 months and have over 5000 photos in RAW and now I can't process the photos - ViewNX is the only program I know where you can alter white balance and exposure before converting to JPEGs and I don't want to fork out for CS3 (I run Photoshop 7 and it's fine for my needs). ANY FEEDBACK ON THIS WOULD BE GREATLY APPRECIATED. THANKS.
     

Share This Page