Tech Crew is working on a number of things - these are top 5

Discussion in 'Photo.net Site Help' started by G-P, Feb 13, 2017.

  1. Still required to enter e-mail and password each time I attempt to log in.
    This is becoming a major nuisance. I am not blocking cookies.
     
  2. Hi Herman, I luckily found you in this posting. Yes you are right. It is difficult to find my favourite photograhers as well. I do not understand why the Photonet Operators changed the layout in this way. To me Photo.Net is not usable anymore. I am on Facebook already for a long time. Maybe you could also share your photo's there just as I do already for a long time. Photo.Net seems to be gone and ruined now. They even decapitated my profile picture how dare they to a paying member!! Hans-Peter van den Berg
     
  3. Update, 1 month later.
    This problem persists and no apparent effort to find a cure.
    Don't know whether or not you care, but my visits to the site have gone from daily to now once a week or less frequent.
    None of the browsers I use is able to auto fill the sign-in data.
     
  4. What browsers are you using? Autofill works for me in both Chrome and Safari.
    You may need to go into your browser preferences and enable the autofill option (google "enable autofill [browser name]" and that should get you instructions for doing so)
     
  5. Leslie, my desktop browser autofills the info but I don't know a way to get my iPhone or iPad to do so, so every day or so I have to key in that information on both my iPad and iPhone, which I'd prefer not to have to do. Do you know of a way to get the iPhone and iPad to be more automatic?
     
  6. Unfortunately, I have no experience with either (limited cell-phone coverage up here in the wilderness). Maybe someone else knows how?
     
  7. I am using MS Explorer and Firefox. I cannot find a way to cause either to autofill.
     
  8. In Firefox v48.0.2 Preferences>Privacy section under "Logins" make sure the check box next to "Remember Logins For Sites" is checked. The way it finally worked for me after I'ld checked this was to re-enter the password even when autofill showed the dots where it invoked the Firefox pop-up dialog box asking to remember password. You might need to clear PN cookies within Firefox which is the entire PN folder.

    I don't use Safari or Chrome on my 2010 MacMini OS 10.6.8.

    I went looking for the Autofill setting in Preferences and couldn't find it. In Advanced tab>General>Accessibility where it has a check box next to "Search for text when I start typing". Maybe that's the autofill selector. I can't believe I can't find it specifically named within Firefox interface.
     
    Last edited: Mar 26, 2017
  9. I did some digging around, and this is what I found on what looks like a very useful computer-help website (link); let me know whether one of these works for you:

    Microsoft Internet Explorer

    1. Open Internet Explorer.
    2. Click Tools (gear-shaped icon) in the upper right-hand corner.
    3. Select Internet Options from the drop-down menu.
    4. Under the Content tab, in the Autocomplete section, click the Settings button.
    5. Within this window, you can select the fields in which you'd like to store Autocomplete data by using the check boxes. This action turns Autocomplete On or Off based on what boxes are checked.
    6. Once you have made your selections, click OK.

    Mozilla Firefox

    1. Open Firefox.
    2. Click Menu (icon with parallel lines) in the upper right-hand corner of the screen.
    3. Select Options from the drop-down menu.
    4. Under the Privacy tab, in the History section, click the down arrow in the box next to Firefox will: and select Use custom settings for my history.
    5. A number of check boxes should appear allowing you to customize what Firefox remembers from your browsing. The box labeled Remember search and form history toggles Autocomplete On or Off.
    6. Once you have made you browsing privacy selections, click OK.
     
  10. The "form history" part is what I was overlooking (or didn't see relevant) on my Mac OS Firefox Privacy section preferences where I have the box checked which answers why it's working for me. The other stuff I posted above seemed relevant but turns out has nothing to do with remembering password.

    What is it with program designers and nomenclature? They're running out of obvious words to use to describe a function? I would've never found this unless Leslie posted the above. What's a "form history"? Is it a kind of history that's different than normal history? See how I'm misinterpreting one word? It's ridiculous!

    Just say what you mean...like this..."Turn on autofill for remembering passwords and filling out online forms". DUH!
     
  11. Here I am again, This week I removed one image from my list, now I don't have any image anymore. It would be nice if someone was able to get them back
     
  12. Jack, you are totally right it is a nuisance rto comment in this new version. I have stopped doing it
     
  13. paul ron

    paul ron NYC

    its the cookies that keep you logged in.

    my tablet retains cookies and pn hasnt logged me out in months.... android 5.

    my xp computer n firefox dumping cookies whenever i shut down my browser logs me out everytime.
     
  14. Vincent Peri

    Vincent Peri Metairie, LA

    I didn't change anything, but I'm happy to say I haven't had to log in all week! Major accomplishment!
     
  15. I noticed that I didn't have to log in on my iPhone yet this week. Nice.
     
  16. How 'bout my questions? Asked many times - still no response.
     

Share This Page