Slightly out of focus (front) Mamiya 645 1000s (WLF)

Discussion in 'Medium Format' started by octave_zangs, Aug 29, 2013.

  1. Hi guys,
    I've got a Mamiya 645 1000s with waist level finder (including magnifier) and I shot around 5 rolls with it and all photos are slightly out of focus, but it's always a bit front focused. I'm using a 80mm f1.9 so yeah it increases when the subject is closer and I'm wide open. I can't believe I'm doing it wrong the same way after 5 rolls... I've attached 2 examples (I was focusing on their head/eyes). Do you guys think this trick could fix it?
    Thanks for your help!
    Octave
    [​IMG]
    [​IMG]
     
  2. Do not take apart your focusing screen. Unless it shows obvious signs of tampering there is absolutely no way that parts inside the screen could flip themselves over in the way described in that link. Besides, the 645 Pro takes a completely different screen from your 1000s. So attempting to follow those (frankly bizarre) instructions will be useless.
    What's much more likely is that the screen is slightly misaligned. If you remove the waist-level finder and gently lift the screen out by its two side tabs, you'll see that it rests on some simple slotted screws, and these are used to align the focusing screen with the film plane. Front focus should require the screen to be raised slightly to correct it. To do this, I'd try the simple expedient of shimming the screen up with slips of thin paper on top of the screws, rather than unscrewing anything. At least that way the 'adjustment' can be easily reversed with no danger of permanent damage. You'll also be able to get an idea of how much or how little the screen needs to be shifted.
    If shimming with paper corrects the problem, then you might consider raising the screen alignment screws slightly and evenly for a more permanent fix.
     
  3. Wow thank you really much! I'll try this method and let you know!
    Thanks again!
     
  4. Before futzing around with the focus screen, I'd try a roll shot stopped down to f4-f5.6-f8. At f1.9, DOF on that lens redefines "shallow." Nailing focus at f1.9 requires equal measures of luck and skill.
     
  5. The problem may be as simple as the focusing screen not being fully pushed down into place. As Rodeo says, it sits on 4 corner alignment screws and stays put securely under normal use, but a shock to the camera might have jarred it slightly out of position.

    One other thing to consider is your own eyesight - if you need corrective lenses for viewing distant objects with the naked eye, you should wear them when focusing the camera. With the lens thrown way out of focus, and using the WLF magnifier, can you sharply see the matte texture on the bottom face of the focus screen (which is where the image plane lies) and any dust clinging to its bottom face?
    Finally, I gather that this camera was a fairly recent acquisition for you, so perhaps the previous owner had installed a different diopter in the WLF magnifier. You can see the knurled rim of the magnifying lens; it screws out with about a quarter-turn and can be replaced. It should be marked with a number indicating its diopter strength. Have a look and report the number back to us. I'll compare what you get with my WLFs, which have never been a source of focus error for me.
     
  6. Thanks all! Sure I'll check this out this weekend and get back to you!
     
  7. Check the mirror brake/rest to make sure it's still there. Evidently a common problem for these to break off. If not broken perhaps an adjustment may be needed. If the mirror isn't aligned correctly in it's return position the focus can be off. Thread link below has a picture of my 645 showing the location of the brake/rest. There are a few other threads around describing a similar focusing problem
    http://www.photo.net/medium-format-photography-forum/00YV2b
     
  8. Ahah yet another possibility thank you! Don't know where to start :) I've attached another example. Yeah it's really close and shot at f1.9 but I took the time (maybe 30-50s) to focus properly on the fish and I am 100% sure the focus was on the first row of fishes but in the picture it's obviously in front of it, in the grass... Always the same pattern apparently.
    [​IMG]
     
  9. Take an empty roll film holder and remove the insert. Remove the darkslide.
    With the shell open you should see guide bar(s) across the top and bottom of the film gate.
    The outermost guides are for the backing paper and the inner ones for the film.
    Sit a piece of ground glass on the film guides only and secure in place if you have one.
    In lieu of the ground glass use Scotch magic transparent tape pulled taunt across the guides making sure it is attached to the film guides.
    Attach the film holder shell to the camera.
    Attach the camera to a tripod and level the camera.
    With the camera in the tripped state use a loupe and focus the film plane image on a fine detail target with the lens wide open. A map or newsprint attached to a wall works well.
    Without moving the camera reset it and check the focus at the view finder.
    Note which direction and how far you have to move the focus to get the view hood in focus.
    If the mirror is locking in the full down position then adjust the focus screen to match the film plane focus.
    Example photo: 2x3 Graflex RB Series B with 6cm x6cm roll film back, film plane focused on building in center of frame a mile or two away.
    00bxGB-542209984.JPG
     
  10. Mark, this is an old 1000s, which doesn't suffer from a fragile and under-engineered mirror rest. It's only the Super, Pro and ProTL models that have the stupid plastic mirror brake/rest.
    Charles - again this is a fixed back 1000s we're talking about. It has no darkslide or separate film holder. However it's still possible to access the gate and fit a temporary GG across it, but rather than stick tape across the film guides, it's more accurate to make a quick'n'dirty GG screen from a microscope slide with a length of Scotch 'Magic' tape stuck to it. If you're going to do this, the other thing that needs to be done is to remove the camera battery so that the shutter remains open after firing. Re-inserting the battery or fully depressing the red battery-check button will close the shutter.
    Also to avoid further confusion; the focusing screen in the old Mamiya 645 series sits on only 3 adjustment screws - 2 at the rear of the screen and a third centre front. On checking my 1000s earlier, I see that those screws are the cross-point type and appear to have 'Locktite' sealing around them. There are 3 corresponding machined seats on the underside of the screen, so it's reasonably easy to locate the correct screws for adjustment (if necessary).
     

Share This Page

1111