silverfast does not launch

Discussion in 'Digital Darkroom' started by burak_savak, May 20, 2009.

  1. Hi,
    I am having a strange problem with my new laptop.
    Silverfast does not work with it, I tried the same slverfast with my old PC and works like champ.
    However with the laptop, launch manager comes up and I chose silverfast, than another screen appers giving copule messages like "now silverfast is looking for scanners" etc, and disappears.
    I think it dies for some reason. I tried to remove most of the pheriperals especially usb ones) No good.
    has anyone else encountered such problem? if so what was the remedy?
    Regards,
    -b.
     
  2. I have had that message when the scanner is not plugged into the computer (or not turned on) so I have to make sure it is turned on before opening SF. These simple suggestions are the only ones I can offer.
     
  3. First, are the OS versions of the old PC and the new laptop identical..? SF is known to charge for upgrades when a User goes to a more recent OS. Same goes for the scanner, whichever make or model, usually without a charge. The driver might have to be updated. It's a never ending story.
     
  4. What scanner, and what OS? If you're using a Nikon scanner, and Vista64, for example, SF won't see the scanner, as the Nikon drivers which SF uses don't work on Vista64.
    The more information you provide, the better chance that someone here can help.
    Scott
     
  5. I am currently having that discussion with SF and has lasted for about a month so far with no resolution except turn everything else off - insinuating it can't be their software. What kind of a solution is that when every other software works and finds the scanner(s). I don't get warm fuzzy feelings with them. Sadly I bought their Ai software twice ($$$), one for each of my scanners. Some customer support.
    ps; my $70 vuescan works like a champ.....and they get back to me within a day when there was a question. They could learn a lesson.
     
  6. I launch Silverfast (AI6 Studio) as a Photoshop plug-in. The only time I've had a similar problem is when I forget to turn the scanner on before launching. Also, if you're using a scanner with an SCSI connection instead of USB or Firewire, you need to turn the scanner on before booting up the PC. Have you checked to see if the scanner is actually recognized by the PC before launching Silverfast?
    Oh, and I've never had a problem with Silverfast customer service, either..... :)
     
  7. Are you logged on as an administrator? After updating my Silverfast to the latest version, it will only launch when I'm logged on as administrator...
     
  8. I can't add much to this discussion except as noted, the scanner must be turned on, and if it still can find it, it's likely in need of an updgrade for the new OS version. I run AI 6 Pro IT8 on two scanners on a Mac G5 PPC and rarely had a problem with updates and then always got quick and good help from SI, and in every case the problems are on my end with the configuration or something. As for running, I'm also administrator which saves time with software installations or updates, but if it doesn't run under a user account, it's likely permissions.
    But I agree too, more information from the originator of the thread would help. Otherwise we're talking to ourselves.
     
  9. This is not true. You can change your operating system w/o having to buy a new license or upgrade.

    But you have to download the fitting installation file. Burak, if you can't fix things on your own, ask the LaserSoft suport team for help as Scott recommended. I also have made good experiences only.
     
  10. A quote from my last support email....
    The manufacturer's software use different channels for communicating with the scanner; SilverFast uses one - this is the reason for interference when other scanners are connected.
    This is not an actual bug, it is merely the result of the current programming.​
    I just love that last line. It doesn't work, but it's not a bug.... If software doesn't work properly, is that not a bug?
    Now I have been persistent, which led to...
    I will see to it, that you will get the next upgrades for free - regardless if it is a free upgrade or one for which we charge a fee.​
    So FrankM, they are not admitting to a bug but acknowledge that a "change" may be a feature for a new version to require an upgrade. It's perspective and how they see the world. My concern stemmed from them insisting it was not a bug, allowing them the latitude of not having to fix the situation and charging me for the "new" version.
    My frustration is that it took a month and a half to get here when I have only owned the product for a month and a half. I had a previous version for a year with no issues. I was happy then. It's one thing to have a product that is broken, it's another to put your clients through this. It goes to show you never know a company until something goes wrong.
    In summation, if it is your fault their support will fix you fast. If it is theirs, it will take forever to get them to admit a problem and then to do something.
    Burak, your problem is amazingly similar to mine. I wish you more luck than mine.
     
  11. This is unbelievable.... I have the exact same problem and just gave up. This is what I wrote them:
    I have been a SF user since 2005. I am a professional designer and photographer and used to use SF for my work on a daily basis. When I purchased a new Mac Pro workstation last year I had to upgrade SF to version 6.6 in order for it to work with Leopard and Intel. Since then it has not worked. Every time I launch it, whether through the PS plugin or standalone, it gives me a "scanner not found" error, and either quits or I have to force quit it together with PS losing my work. Apple's Image Capture and Epson's Epson Scan find the scanner immediately. Ironically, using Windows XP via Boot Camp with the same version of SF works fine as well. I am a veteran Mac user with good technical background. I keep my workstation up to date, and check it for problems regularly. I can see clearly that this version of SF is problematic, but support only replies with general solutions like reseting, re-installing, checking permissions, etc. I have been very specific in my description of the problem numerous times but I do not get professional and specific responses. I use many other products, and I have worked myself in software companies for many years; I can see clearly when I am dealing with a low quality product. Even when it did work in prior versions, the software seemed outdated and buggy. While the scan technology produced great results, the usability was awful. The interface is amateurish and belongs to the early 90's. I have tried to post my problem in their forum twice but the post did not appear. I cannot find anywhere on their site a customer service address, so I sent my request to sales, after giving up on the support team, but I did not get a response from them as well. I currently do not want any explanations or support assistance - just my money back. I am infuriated and disappointed from this attitude, and surprised by the lack of professionalism. I've never experienced such apathy and disrespect from a "respected" company.
     
  12. Guy, it's been my observation that anyone that has "respect" for the company has not had any post-installation problems. The moment you have to deal with that company, your experiences become common and known.
    I have yet to have a resolution of my issue, but they did send me a calibration target to try and shut me up. Promising that I would not have to pay, if the fix showed up in the next major release. I figured that was the only thing I was going to get from them. I guess it never did shut me up either... :)
    It scares me that this is still the choice of bundled software included with scanners. You would think the manufacturers should approach Vuescan.....
     
  13. Request permission to revive this thread.
    To be fair, SilverFast is pretty good software. Just finicky. It was working fine but today it will not open - crashes with "SF Universal Launcher quit unexpectedly".
    Has anyone found a solution for this?
    SilverFast Ai Studio (vers. 6.6.2r5)
    Plustek 7600Ai, vers. 6.05
    iMac iMac (20-inch, Early 2008) 2.66 GHz Intel Core 2 Duo, OS X 10.5.8

    Shawn Harrison
    El Lago, Texas
     
  14. Try to zap the config file through your launcher. Otherwise it's probably a binary gone bad and you should do a re-install. Of course these are standard suggestions with any tech support response from them.
     
  15. Still not exactly sure what happened, but I restarted my iMac, turned on the scanner and it worked fine. I must have crashed Rosetta (which is what SF vers. 6.6 uses).
    Shawn Harrison
    El Lago, Texas
     

Share This Page