shutter inaccuracies

Discussion in 'Large Format' started by terry_lorch|1, Feb 26, 1998.

  1. I am having exposure problems, especially at slow shutter speeds. I generally
    am looking for maximum depth of field, so that means slow shutter speeds.
    I've done exposure tests on transparancies (because of its low tolerance of
    latitude) on a chip chart, but come out with very dark transparencies.

    <p>

    Are my tests flawed? For example, 1/50 looks good when I set my recalibrated
    meter at 1/12, but on a shoot they were significantly underexposed at 1/12.

    <p>

    Will a shutter speed give different speeds at different times? I am at a loss.

    <p>

    Both my lenses, Graflex Optar 127mm and Graflex Optar 203mm have the same
    problem at the slower shutter speeds. If I could stop down to f/64, then
    maybe I could use a stop watch and use exposures in the seconds (ha!).

    <p>

    Any help would be appreciated.
     
  2. Terry,
    Many older shutters such as those you have will begin to "stick". This is a process that takes place over time, first affecting the slower speeds then the faster ones. You may not event be able to tell that the shutter blades are sticking at the slow speeds, but they may be off by quite a bit. After a while it become quite evident, and there will no question that the blades are sticking. This sticking is caused as the shutter's lubrication oils thicken with age, gumming up the works so to speak. You can sometimes bring a shutter back to speed by "exersicing" it, triping the shutter at every speed 20 times or so might do the trick, might not, might seize the shutter altogether. Your lenses were probably made in the 1950's. You could send them out to be cleaned which would most likely solve the problem, or invest the money it would cost to clean them on a newer lens with a more modern shutter. I have several lenses from the same period,2 which stick. I use these lenses them only at speeds longer than two seconds, where I can time the exposure using "bulb" and a cable release.

    <p>

    Good Luck....
     
  3. Wouldn't sticking shutter blades be more likely to slow down the speeds, resulting in overexposure? Before investing in either new shutters or repairs, I might run some tests to eliminate other possible causes (e.g., the meter). The first test that comes to mind is to make a few exposures in the 2-4 second range (long enough so that you're timing it manually rather than relying on the shutter, but not so long that reciprocity becomes a real issue). If you can't stop down enough to get these exposure times, try using a neutral-density filter. If you're still underexposed, you'll know that it's not the shutter that's the problem.
     
  4. Is it maybe bellows extension that wasnt being considered? If your
    test target was fairly close, its easy to have 1 to 2 stops loss
    from this.
     
  5. [NdE: please don't email luong anymore, but instead followup on:
    http://www.greenspun.com/bboard/q-and-a-fetch-msg.tcl?msg_id=00034k
    ]

    <p>

    There was no bellows extension beyond the infinity stops. No magnification of
    the subject - actually it was landscapes on a very overcast day with a,
    believe it or not, a brand new Graflex Optar 127mm f/4.5.

    <p>

    I actually performed shutter tests outside on a sunny day with a chip chart
    (swatches that go from black to white) with transparency film that has no more
    latitude than 1/3 stop.

    <p>

    I read the transparencies with a 1 degree spot meter that has just been
    recalibrated. After all of this testing, I still had disappointing results
    with transparency film.

    <p>

    I think Britt Leckman had the best solution - either buy a newer lens with a
    modern shutter that is likely to be accurate, or use a film with an EI that
    would require a shutter speed of one second or longer. I was going for the
    hyperfocal distance at small apertures in order to get "everything" in focus.
    My lenses only go down to f/32.

    <p>

    I also could not determine the amount of exposure correction on a sunny day
    with a polarizer. Looking back, I guess I should have used my incident meter
    with a short piece of toilet paper core, gotten a reading with the tube open,
    and then a reading with the polarizer covering the end of the tube, rotating
    the polarizer, and noting the difference in illumination (e.g., 1 stop
    difference, 1 and a half stop difference, etc.). Any suggestions?
     
  6. My tests using a polarizer has led me to use a 2 stop compensation. Tests using a meter gave a 1 1/3 stop difference, but it didnt seem enough. I kept increasing until I reached 2 stops, which seem about right to me. Maybe different polarizers need different compensations. You do not want to compensate for the polarized effect, just the neutral density portion of the filter. Re: your Optar lens, I regularly use an 162mm Optar, exclusively with transparency film, and my shutter seems right on. Dont dismiss these fine old lenses yet. The problem may lie somewhere else (especially if BOTH lenses have the same results).
     

Share This Page