SB-800 remote triggered double flash problem

Discussion in 'Lighting Equipment' started by patrick t, Jun 6, 2006.

  1. Triggering an SB-800 remotely using Bowens Pulsars I get two flashes. Anybody
    know a way to get around this? I'm fairly sure that the second flash isn't
    contributing to exposure but it will be eating the batteries and is doubly
    intrusive in the situations I'm trying to use it in [live events / performances].

    The double flash happens when I use the transmitter Pulsar on my Hasselblad,
    D200 [trying to lose the preflash or SU4 problems with other photographers] and
    also when using the test button on the Pulsars.

    Any clues as to a work around or solution would be greatly appreciated.
     
  2. Most likely your remote SB-800 is not set to Manual mode. Your remote SB-800 will not work in the Remote mode if commanded by a Pulsar, since it would require the D200 built-in flash to operate as a commander.

    I believe Pulsar will only trigger remote flash ? but your Remote SB-800 is set into mode that it expects to be commanded by the main flash, and you expect that flash to be only triggered?

    You do not provide all the information to get complete remedy, but seems that you do not understand SB-800 operating modes?.

    In Manual mode SB-800 operates like any other flash, and can be triggered by any Radio, an Optical, or via cable. Read page 120 of your SB-800 manual, section "Multiple Flash Operation"
     
  3. Hi, Thaks for your reply.

    To clarify. The SB-800 is set to manual. I am using a Hasselblad 500cm. I tried it with the D200 as well. Also with no camera... just triggering the transmitter Pulsar to set off the remote Pulsar to trigger the flash in manual mode.

    I know how to use the Nikon CLS system / SB-800 and D200, but that's not what I'm trying to do in this instance. I'm triggering a remote SB-800 with Pulsars and a Hasselblad.
     
  4. It is strange.

    I could suggest to isolate all other pins on the SB-800 shoe, except the central trigget pin.

    Though, I do not know Pulsar? - it could recognize Nikon flash from those other pins ?, and possibly try doing something "more intelligent" making it flash double - just my guess?
     
  5. Thanks again Frank.

    Nothing is attached to any flash hot shoe sockets. I have a Hasselblad 500c/m with 80mm and 150mm lenses. PC socket from the lens to Pulsar [set to transmitter]. Another Pulsar is set to receiver and attached to the PC socket on the SB-800. Nothing is touching any of the pins on the foot of the SB-800.

    Even with no cameras involved at all and just using the test button on the triggering Pulsar I get two flashes.

    Everything is manual.
     
  6. Does this happen at all with other flashes connected to your reciever? Even if it happened only once? (i.e.- a double flash.) The SB might be a more sensitive electronic device than your other flashes are, which leads me to a real long shot:

    Perhaps there is reflected RF running along the PC cord or spike voltages that your other units aren't seeing.

    Best bet in this kind of case would be to seek advice from the Pulsar manufacturer to ensure they haven't seen this before. OR another identical set of equipment or user who hase done it successfully (or unsuccessfully.)

    The other possibility is a hard one, but you might have a friend with an oscilloscope that could take a reading from the PC cord when the remote is fired. (To watch for spike voltages or some other weird problem.)

    I don't know much about anything other than the SB-800, but I work in the electronics industry alongside an extensive test division; and we see these weird anomolies very often.

    Good luck!
     
  7. Hi

    Did anyone find a solution to this? I'm seeing the same thing with an SB80DX and an SB800 - funny things is, if you hit the "test" button on the unit that is physically wired to the flash, it doesn't happen but if you use the transmitter in any way, it double-flashes.

    Any help would be gratefully recieved!

    Cheers
    P.
     
  8. Frustrating situation, isn't it! I own six of the Calumet Litelinks(Bowens Pulsars) and I have the same problem. I have found out some interesting information about this issue.

    My first option was to head down to my local camera shop to troubleshoot the issue. First, we tried a new SB-800, and the new flash has the exact same problem. Second, we tried a Canon flash, and the Canon has THE EXACT SAME PROBLEM. We tried using a PC to PC cable rather than the mini-mono to PC cable (supplied with the Litelinks) and this did not matter, either.

    Our conclusion is that there is obviously some issue with the transceivers. I immediately called Daniel at Calumet L.A. to discuss the issue with him. He new EXACTLY what I was talking about, but had no workaround to the problem. He referred me to his friend Roger who he regards as possibly the most knowledgeable person he knows when it comes to lighting solutions.

    Speaking with Roger proved interesting. He claims that the Bowens Pulsars and Calumet Litelinks, being radio transceivers (similar to the Pocket Wizards) will fire one time when the test button is depressed, but will actually TRANSMIT a PAIR of trigger signals. The first is actually a signal intened to be a "auto-focus wake-up" command of some sort or perhaps a signal intended to activate the IR auto-focus illuminator/sensor as found on most current flash units. The REAL PROBLEM may be that he thinks the first flash seems to be the "wake-up" and the second flash is actually the one that is synchronized to the shutter on the camera, which obviously means that your exposure will not be correct to how you have metered your shot, unless someone has some magic way to meter for the second flash only!
    I find it curious that I do not have any issue with any of the three brands of strobe equipment I use in my studio - apparently the slave pickup ignores this phenomenon.

    Roger suggests that we try the Pocket Wizard system. He has not heard of anyone having this issue using the Pocket Wizards. I personally cannot justify "starting over" with a wireless system: I have SIX Litelinks. If anyone has access to a pair of Pocket Wizards, please give it a try and let me know.

    In the meantime, I am going to bust the doors down at Calumet to see if thier Tech support or repair dept has a workaround to this and will post any new info I can find back to this forum within the next few days.

    Other options I have thought about would be to perhaps add a THIRD module or adapter to the system, somewhere between the flash and the receiver, possibly disabling the "wake-up" signal. I have also considered taking one transceiver to a local radio/wireless technician to have it modified, if possible.

    Please keep me informed, and I will do my best to help out too.
    Aaron Halfen,
    Fox Photographic, LLC
    foxphotographic@yahoo.com
     
  9. I think I've found a work around for this problem. I own 4 Calumet Litelinks (actually made by bowens. I'm using the triggers on Vivitar 285hv's. They work fine on Full power and 1/2 power but double flash on 1/4 and 1/16th power. Triggering the test on the flash unit gave no double, but testing from the transmitter = doubleflash.

    I read on a post somewhere that I guy took the sync cord and wrapped it around a brass lite stand end and he didn't get the double flash. I tried it and it didn't work for me, but it got me thinking. He basically created a coil to "shield" interference. What I did was connect the spare synce cord male plug end to the sync-in jack. Then I wrapped it around a pc sync. The pc sync cord is then plugged in the pc socket on the litelink and the other end goes to the flash. The end of the coiled sync cord was not connected to anything. After getting all the cords wrapped I tested my theory out and wa la!! It worked!!!! I get a single pop on all settings of the flashes. Tested in the next room still with no problems.

    So I guess the bottom line is the sync cable is not shield enough to prevent radio interference. Wrap the cord and all should be well. I hope this help to all having the same issue with the Litelink or Pulsar.
     
  10. What Mark said back in '06 was dead on. Here I am in 2010, searching for a fix to the same problem. In fact all my particulars perfectly mirror Pauls, from earlier, SB 800 + SB80; doublefires below Full Power. And just to verify for others who might be researching this same issue now and in the future, Mark's fix worked beautifully.
     

Share This Page