Problem with seeing my 3 most recent uploads...

Discussion in 'Photo.net Site Help' started by f1-fanatic, Oct 4, 2004.

  1. Hello,

    Ever since the servers went down some 2 weeks ago I have been
    experiencing problems with the thumbnail view of photos I have
    posted. The error occurs from time to time when viewing photos that
    others have posted as well but happens very often when I look at my
    link which is pasted below. The images that I am referring to are
    the 3 most recently posted and appear mid way down the page. Any
    ideas as to what might be causing this or how to fix it? Is this
    server or client side??? Any help or ideas would be greatly
    appreciated.

    http://www.photo.net/photodb/user?user_id=952106

    Thanks,
    Norman Perkel
     
  2. Norman, I have the same problem although I didnt change any of my pc parameters... Recently, I can't also see the last uploads on others workspace, or just one, or just 2, I need to refresh 3 or 4 times to get the thumbnails... odd...
     
  3. I have the same issue. I first noticed it last week after doing the Windows XP SP2 install.
     
  4. Right click -> 'Show picture' seems to fix it.
     
  5. Same thing here. Have done the same as Monoxide suggests and it works
     
  6. Sorry to say this, but I am glad it's not just me experiencing this problem. Thing is if I Email my link to someone they will see the same problems. I wonder if anyone at photo.net is looking into the cause of this??? Thanks for the helpful advice; I just hope that the people at photo.net can find a fix on the server side.
     

Share This Page