Problem with F801 (N8008)

Discussion in 'Nikon' started by eric_chen|2, Sep 20, 2002.

  1. Hi,
    Can somebody help me?
    I inherited my dad's F801. It works beautifully for the first two
    rolls, then I notice it began to have difficult loading the film.
    After loading the film in the catri depress the shutter release
    button, film installation mark does appear but then when fully
    depress shutter release button, the film does not advance. There is
    no motor movement or any noise.

    I've tried reload, adjust film speed, re-install batteries, detached
    and reattached the lense... I tried EVERYTHING and nothing works. So
    I finally gave up and went ahead bought a new N80. As I tried to
    remove the lense from F801 for the new camera, I said to
    myself: "What the heck, I'll give it one more try" since there's
    still a roll of film in the cartridge... As I depressed the button,
    the film advanced!! So I gladly returned my new camera. But soon I
    after I finished that roll of film, the same problem came back!

    I am very frustrated, if anybody has the similar experience and know
    what to do (or what not to do) to fix the problem, I would really
    appreciate to hear from you.

    Best regards,
  2. How many sets of new batteries have you tried? Less than 2, try again buying them from a different store. With the camera off, mount and dismount the lens several times, rotate the aperture from min to max several times. Rotate the shutter speed control from min to max several times. Try running some test without film in the camera. On a bright sunny day, set the exposure mode to manual, the focus to manual, the ISO dial to 100, the aperture to f/16, and the shutter speed to 1/125. Does the meter read +/- 1 stop pointed at the grass or an asphalt parking lot (filling the entire frame) in full sun? Depress the depth of field preview button, the viewfinder should get darker and the meter indicate an under exposure that is how many stops from wide open to f/16. If so, then meter is nominally functional. Look into the front of the lens and watch the lens aperture diaphram as you depress the shutter. Does it stop down to f/16? If yes, try the other apertures from wide open to minimum. If you get a lock up, turn the camera off, dismount the lens, turn it back on and depress the shutter release and watch the mirror. Does it always return to the down position?

    If any of these tests indicate a problem, it is time to take it to a repair shop. If these work, then manul mode is funcitonal and you need to let us know more about the conditions that the lockup happens in.
  3. Clean the contacts on the lens and body with a pencil erasor. Do the same with the battery holder. There may be enough of a coating on these contacts to affect the operation. Also check to see that all batteries are installed in the right direction. I had similar problems with mine until I found that one battery was backwards. After that I have had no problems with the camera.

Share This Page