Private gallery

Discussion in 'Photo.net Site Help' started by LineMartel, Aug 2, 2021.

  1. I created a private gallery and when I try to access images in that gallery I get a 404 error...


    Capture.JPG
     
  2. Sandy Vongries

    Sandy Vongries Administrator Staff Member

    I can't access a private gallery. One of your regular galleries chosen at random performed normally. It would appear that you have not added to your Galleries recently, at least if the sort by time feature is working. I have no idea what has caused the issue, nor access to more information. I can only suggest that you make a further attempt to create a Private Gallery without investing a great deal of time and effort to see if it can be gotten to work. Sorry!
     
  3. Thanks for looking into this. I will try your suggestion
     
  4. Sandy Vongries

    Sandy Vongries Administrator Staff Member

    Best of luck, things are often quirky these days.
     
  5. Unfortunately it still does not work with any new private galleries...
    I will try again some time in the future, maybe it will be ironed out.
     
  6. Sandy Vongries

    Sandy Vongries Administrator Staff Member

    Many thanks for trying and for the feedback. Hopefully you are correct.
     
  7. UPDATE: when private images are added to the private gallery I get the 404 error but I tried adding public images to the private gallery and that did not return the error, I am able to see the public image in the private gallery. This does not solve the problem as I want some images to remain private but thought I would add this finding to the thread.
     
    Sandy Vongries likes this.
  8. Sandy Vongries

    Sandy Vongries Administrator Staff Member

    Thank you! Apparently there a variety of new issues this morning, including one with conversations that Sanford & I have been struggling with. Please let me know if you encounter anything else dysfunctional.
     
    LineMartel likes this.

Share This Page