Pictures not loading

Discussion in 'Photo.net Site Help' started by Jack McRitchie, May 17, 2018.

  1. Pictures haven't been loading for the last two or three hours - not in my portfolio, not in the critique forum, not in trending - and no one seems to notice. I see there are presently 24 people online on the site, obviously not looking at pictures because there are none to see, just a constantly spinning wheel. No heads-up from management, either. I guess we've reached that point where we just don't care anymore. Remembering how vibrant this site used to be, it's really a sad state of affairs.
     
    Saadsalem likes this.
  2. I can't even pull up my own photos.
     
  3. Same here in the UK, no pictures !!
     
  4. Same problem here....just spinning wheels!
     
  5. Sandy Vongries

    Sandy Vongries Administrator Staff Member

    Just uploaded to No Words - No Prob.
     
    luis triguez likes this.
  6. My strategy when dealing with these types of p/n problems is to just wait and it will sort itself out in a few hours...or days. I can reply to threads but gallery is unavailable now.
     
  7. NO WORDS also works for me but nothing else!
     
  8. The images in my portfolio aren't loading. Also, I attempted to post a review of one of Jack's photos; "attempt" is the key word. Glenn, you or your tech person need to jump on this.
     
  9. ..............................................................................................................................................................................................................................................................................................................................................................crickets................................................................................................................................................................
     
  10. Sandy Vongries

    Sandy Vongries Administrator Staff Member

    Gotta keep 'em in their cages - or they'll eat your sweaters! :rolleyes: Is what is, and we're still on board. Hope you're doing well otherwise, Jack. BR Sandy
     
  11. So it's not just me. Wonder how often site management checks these messages.
     
  12. They check the constantly. Just post some words on the "No Word" forum and see how fast they get deleted.
     
    Saadsalem and PapaTango like this.
  13. No, absolutely not, Adam.
     
  14. PapaTango

    PapaTango Itinerant Philosopher

    Looks like everyone including "Tech Support" is off celebrating an arcane week-long holiday.

    Now there is a surprise... :rolleyes:

    That spinning thing is only slightly less interesting than watching the dryer.
     
    michaellinder likes this.
  15. Not only my pictures not loading now but other members profile pictures not loading either.......
     
  16. Again!!!
     
  17. I've the same problem since yesterday morning (I'm from Italy)...
     
  18. Hi every one.
    Not only for two or three hours, this problem is prevalent now for more than 36 hours now.
     
    michaellinder likes this.
  19. Has the music stopped?
     
  20. G-P

    G-P Administrator Staff Member

    Hi folks - not sure why this happens when it does but our tech was at hospital with daughter while she was in surgery - but he just fixed. Apologies for the outage - galleries are back online.
     

Share This Page