Photoshop Elements 4.0 and 48-bit TIFF

Discussion in 'Digital Darkroom' started by cody_anderson, Jan 2, 2006.

  1. I currently use a Canon EOS 630 film camera, and scan all my
    negatives into 48-bit TIFFs using a Minolta DiMAGE Scan Dual III.
    Until yesterday, I was using Photoshop Elements 3.0 to touch
    up/crop/resize images as necessary, then archive to DVD. I've been
    very happy with the process, aside from the amount of time it takes -
    but the product is great, IMO.

    The problem: I just upgraded to PSE 4.0. Whenever I try and open
    one of my TIFFs, I get a dialog that says "Could not complete your
    request because of a program error." I am able to open the 48-bit
    TIFF using GIMP (which downsamples it to 24-bit), save the resultant
    24-bit image, THEN open the 24-bit TIFF using PSE. It seems like
    PSE 4.0 has lost its knowledge of/ability to deal with 48-bit TIFFs.

    Has anyone tried opening a 48-bit TIFF in PSE 4.0 and observed the
    same result? It's fine if the image gets downsampled - I just
    prefer to use the PSE interface and tools. I also don't want to
    rescan thousands of frames to 24-bit TIFFs just to accomodate PSE.

    Thanks in advance for your help.

    - Cody
     
  2. Thats weird because my CS2 started doing the same thing last night (dimage scan 5400). It opens existing 16 bit tiffs but it won't open a batch scan i did last night

    The files open in picture window pro fine
     
  3. david_henderson

    david_henderson www.photography001.com

    I've just scanned a 6x6 transparency as a 48 bit Tiff on my Epson 3200 flatbed and it opens fine in Photoshop Elements 4. Inevitably I'm restricted as to what I can do with the image without converting to 8/24bit but I expect you're aware of all that.
     
  4. Cody,

    Do you let Elements 4 go to the Adobe website for updates? If not, make sure that you have an image (any image) open in Elements, click the Help menu, click Updates.

    Your firewall will probably give you a warning that Adobe Updater is trying to access the web, allow it.

    Bill
     
  5. I have the same problem with Photoshop CS2 and scans made (16bit TIFF files) made by Minolta Dimage Scan Multi Pro. I do not remember did I ever work in CS2 with my scans. In Photoshop 7 it worked like a charm. The way around I found so far is to scan through the TWAN into Photoshop itself, save as PSD, open PSD and save as TIFF. A bit dirty work around, but at least it is working. Reading suggestions to download and install updates did not help. I work on Windows XP machine.
    Regards
    Leonid
     
  6. Read this thread

    the answer may be at the bottom

    I'll try when I get home

    http://www.photo.net/bboard/q-and-a-fetch-msg?msg_id=00End6&tag=
     
  7. dps

    dps

    I have the same problem: cannot open 48-bit tif scans from Minolta SE5400 in CS2 though I could do it in CS. Moreover, I can open 48-bit tiffs that I have scanned using SE5400 but previously saved them using CS. I get the message "could not complete your request because of a program error". I guess the tiff syntax from Minolta's software was compatible with CS but not CS2?
     

Share This Page