P221W and M1 chip

Discussion in 'Digital Darkroom' started by taschin, Jan 12, 2022.

  1. Hi to everybody,
    I have an old Nec P221W still perfectly functioning, which I used until now Macbook Air 2017 with the Apple Thunderbolt 2 to DVI port adapter, hardware calibration and profiling work properly. Now I bought a new MacBook Air with M1 chip. I'm using the Startech CDP2DVI USB-C to DVI adapter. Spectraview ii does't recognize the P221w and NEC support says that unfortunately this is normal: only monitor with USB data trasmission properly work. Yet, I have a huge problem also to using the monitor in native configuration and performing only a LUT+matrix profile with displaycal and the spyder 3 colorimeter: the gradients after the profiling are terrible. I'm wondering what is the better adapter or configuration in order to coninue using my old monitor. Is there the possibility to recover the hardware calibration?
    Thank you
    Bye
    Andrea
     
  2. digitaldog

    digitaldog Andrew Rodney

    I'm still on a 2019 MacBook Pro (but few ports, so using hub) and with my PA271, I go from the SpectraView to the hub just using an HDMI to DVI adapter cable and all is well, is that not an option with your Mac? I have zero USB going anywhere from the display.
     
  3. Dear Andrew, thank you for your feedback,
    I didn't take into consideration your configuration (hub + HDMI-DVI adapter) because Nec had replaied me that: "As for Spectraview the only displays that can be calibrated with the new M1 chips are displays with a USB-B connection for communication. The P221 does not have USB-B so Spectraview will not recognize it." Maybe the problem is the different chip that has a different kind of integrated GPU. It's really frustrating not being able to use the old monitor. What I tried to do is to performe the hardware calibration with my old Air and then to do only the profile in the new Air by displaycal, but the results are disappointing. Yet, these adapters are active device with a chip inside and different brands of adapters seem to behave differently, I tested two, the Startech CDP2DVI seems to work better, but still there seem to be some problems. Even with the old Air the only one adapter (Thunderbolt 2 to DVI) that worked properly was the Apple adapter. Nevertheless, I can try with your suggestion. Could you say me what kind of adapter and hub are you using? Thank you.
    Bye
     
  4. digitaldog

    digitaldog Andrew Rodney

  5. Thanks
     

Share This Page

1111