OM1 meter issue.

Discussion in 'Olympus' started by patrick j dempsey, Feb 10, 2008.

  1. I have an OM1 body that a friend sent me from Europe. It was supposed to be a
    birthday present with a working meter to replace the OM1 I currently have with a
    totally caput meter. At first I thought that the meter was responsive but then
    I realized that it wasnt. The needle moves with changes in light, and it moves
    with the film-speed dial... but is completely unresponsive to aperture and
    shutter-speed changes. I even went out and bought a new 8-pack of batteries to
    make sure it wasn't my battery... and yup... same thing. My friend claims that
    he studiously checked the meter to make sure it in fact worked, was responsive
    to all the controls, and even tested it against another camera. Is it possible
    that there is a mechanical linkage that came unattached in shipment, or is it
    likely that the meter is fried? I'm pretty bummed... I know have literally a
    STACK of OM1 and OM2 bodies with busted meters... and I'm starting to think that
    I am just cursed and the gods are trying to tell me something. Even the
    hand-held meter I bought as a back-up for all these busted bodies is finicky and
    doesn't always read properly. Any ideas?
  2. Are you using Silver Oxide batteries, not Alkaline or Lithium? - see John's replies on this thread
  3. Im using 675 Zinc-air batteries which should give a proper voltage of 1.35v... out of the box they give closer to 1.4v and even with that extra boost the meter isn't doing right. The OM1 has a whole different thing going on than the OM2. Thanks though!
  4. Are you sure the problem is with the light meters? I have an OM-1 and seem to use the same PX625 zinc/air battery as you with good results. My hand held light meter is Sekonic L-28c and is problably close to 30 or so years old and still works great.

    The aperture and shutter speeds are on your lens , could the problem be with your lens?
  5. Shutter speed setting should change the meter readings even without a lens mounted on the body, and the meter acts the same with a variety of lenses. Shutter-speed ring is on the lens mount ring, but is not actually on the lens itself. I've got one body with a completely dead meter, as in, it doesn't even turn on... it might actually be the switch or the wiring somewhere and not the meter itself. With this camera, the meter powers up and moves up and down when you go from dark to light and it changes with ISO setting. Weird huh?
  6. i would presume it's something to do with the coupling of the aperture ring and shutter speed ring to the meter. I think it uses a string for the aperture ring and a gear for the shutter speed ring. I've messed with that area of the camera once before and I ended up misaligning the shutter speed ring gear and ended up with a meter that was waaay off, my advise... leave it to the pros.....
  7. I've actually taken apart the shutter speed ring on an OM1 before in the past, there is a trick to getting the speeds correct... it has to do with making sure the ring is set to either the highest or lowest position before dismantling.... (I can't remember which at the moment). I'm assuming it has something to do with the area of the meter that connects to these parts somehow... is there a fragile part somewhere in there that could have come loose in a bouncing package? The camera is a later model than the other OM1's I have and some things look different. Serial number 1164XXX.
  8. The "must use silver oxide batteries" clause applies only to the OM-2/2n, OM-1 / 1N ideally uses mercury batteries but they are long discontinued. Alkaline batteries (625A, 625U) are 1.55V and cause up to 3 stop error in the 1/1N. Sounds like the meter strings in the body in question are either broken or the meter pulley's have unwound. Definitely needs work. John,
  9. Yeah thats what I was afraid of, thanks John.
  10. Well, I took it apart and fixed it tonight. The strings that connect the shutter ring and aperture tab to the meter had come off of the track of the main pulley wheel. Took me a good minute to get it all put back together, but hopefully it will meter correctly!
  11. Congratulations Patrick!

    I once had to resynchronize those gears and strings on OM-1N. I must say it's different than in the OM-1 manual available on-line, but the key is that with ASA1600, shutter speed on B and lens 5 stops from wide open (i.e. at f16 on a f2.8 speed lens) the needle must indicate correct exposure.
  12. Well.... I HAD it fixed for about 5 minutes. As soon as I started playing around with different settings, the needle got to the point where it would only go up and then nada. So whatever the REAL problem is deals with the tension on the string from the galvinometer end and I'm NOWHERE near that brave.
  13. With OM-1/1N, ASA 100, f1.8, set to B "usually" centers the needle (no battery, even with dead meter) but is only an indication that the basic factory STRING position is correct, not that the meter is accurate. As to your continued meter problems, there is a spring loaded pulley behind the front body casting, string may be jammed on that. Could also be the string take-up spool under the meter movement. John,
  14. The string attached to the aperture ring itself has plenty of tension... but the one that goes back down to the meter is weird.... sorta gummy movement. There are black stains on the string and black gook in the gear train inside the spool... almost looks like the mirror-box foam has gotten in there and gooked things up. When the meter DID work for a few minutes, the needle would hang and then jump down as if the string was hanging... so I suspect it's the stuff under the meter itself... which scares the crap out of me looking at it!
  15. Hi, I know this is an old thread, but rather than start a new one, I'll post my question here.
    I have an OM1 (not an OM1N) that I got off of eBay and after doing the diode conversion for the battery, I realized the strings were off their pulleys. When I opened it up I noticed that the repair manual doesn't match what I have. My OM is missing at least 1 if not 2 pulleys (see photo below). The meter seemed to work ok before I did the battery mod (meaning, I think the strings were all on their pulleys and the meter responded to aperture and shutter changes as one would expect...except that I knew it would be off because I didn't have a 1.3V battery). Has anyone got an OM1 like this? Did I get suckered by the seller or is this just an undocumented production revision? It seems like, if I reassemble it as I found it, the strings will come off the pulleys again since the 'missing' pulleys added tension to the strings (the one for aperture). [​IMG]
  16. OM-1/1N meter will move with no battery/switch off. Set to asa 100, B and f1.8, needle will be near the center (if all the meter strings are where they should be) but of course this should not be confused with a real meter reading. It only indicates that mechanically the meter is working. Electrically the coil could be open or there could be battery corrosion, etc.

    John, Camtech,
  17. If I have an OM-1 I would not put battery in it. I just use it without battery. I would put it on my shutter speed tester first to checkout its shutter.
  18. Yep, and the minute I turn the aperture or shutter dials, the strings came off. It was fun to dig through it and learn first-hand, how tricky the mechanisms can be, though.

Share This Page