Olympus OM4 camera where the shutter won't fire.

Discussion in 'Olympus' started by vick_ko, Jun 13, 2013.

  1. To Olympus OM4 experts -

    I have a camera where the shutter won't fire.

    Battery check works

    Meter works

    Film advance appears advanced

    B and 1/60 manual doesn't fire either.

    Does anyone know what the issue is, and how to fix it?

    Note that this is an OM4, and I don't see the "shutter reset" capability that I saw on the OM1/OM2

  2. I bought an Olympus OM4 with a jammed film advance and shutter. The metering and battery check still worked, but the camera shutter and film are advanced and jammed, and the camera won't fire at B or 1/60 sec, the manual speeds.

    Searching the web, this seems to be a common flaw in the OM4.

    Here is how I fixed it.

    This photo, credit Rui Jorge Moreno, is a start:

    The pictured plate is the main sycnchronizer gear for the film advance, shutter tension drum and the mirror actuation.

    First, the plate needs to be removed. Take off the three screws shown.

    Then, clean out the gears around. Turn the shutter to B or 1/60 (manual setting).

    If you press the shutter release, you'll see that the thin bar to the bottom of the photo moves. There is a pair of lever under the silver gear that also moves. If you move the top and bottom, you'll see that the film advance frees up. That is a great essential first step.

    Also look at what the big thick bar is doing. It activates the mirror movement, and it needs to move too. Take this opportunity to study the mechanism and clean things.

    On my camera, the reverse lock (forked) lever was completely loose. It is also under the silver gear and needs to move freely. You need to remove the mirror mover bar, via its big cross-head screw. THIS SCREW IS A LEFT HAND SCREW !!!!! Remove the bar and secure the reverse lock (forked) lever.

    Then put the mirror lever back into place.

    Now, the camera gears need to be timed correctly. You will find that the film advance finishes in 3 positions. One is the correct one - and it ends with the rabbit ears of the silver gear in the right place, per the photo.

    Under the synchronization plate (that you've removed), you'll find the shutter tension drum. Advance it to the tensioned position - it will click into place. Advance the film advance to the right place. Now re-install the synchronization plate, with the gears in the right place and the cutouts in the correct orientation.

    Now it should all work.

Share This Page