Nikon View NX Version 1.2.0 Issue

Discussion in 'Nikon' started by vivid light photography, Oct 6, 2008.

  1. I've been using Nikon View NX 1.1.1 for a while and was looking forward to an update. After I updated to View NX
    1.2.0 I noticed right away that the rendering of either a tiff or jpeg image in the image viewer would not complete
    unless I toggled to 50% or 100%, etc then back. I tried uninstalling/installing twice and spent a half an hour on the
    phone with Nikon. We couldn't figuire out why it wouldn't completly render. NEF images were fine, only tiffs and jpegs
    were affected. My solution was to uninstall 1.2.0 and reinstall 1.1.1. Once I did that everything was fine and all image
    formats (jpeg, tiff, NEF) would render completly. Not sure what the problem was but I'm staying with version 1.1.1
    until Nikon fixes 1.2.0. or updates again. Would be curious to know if anyone else has seen this phenomium with the
    latest upate.
  2. jvf


    Not exactly the same, but having deleted a lots of .nef files some of the images showed up in different directories instead of the images that should be in those directories, it seems, but opening the ‘deleted’ image reviled the image that I expected to see, in that way that it was only the thumbnail that showed the deleted image, and as if that shouldn’t be enough if I enlarged the thumbnail to about 90% of the possible size the right picture came up.

    Looking in the same directories through NX2 or CS3 Bridge showed the right images.

    I then emptied the wastebasket and the problem disappeared!

    I did (did I hope) had problems with NX2 saving edited ,nef files. It came up with an error “access to file denied” and it was necessary to try saving the file once or often twice to before it worked.

    I use Nikon transfer, Nikon view and NX as my workflow and after the latest update I have only seen the problems with Nikon view

    I know this wasn’t helpful but others might have had similar problems so together we might get Nikon to do something about them. I am sure they read this.

    I use Windows Vista and a D700.
  3. I upgraded last week and have not had any problems with it.
  4. I agree with Elliot, but I also dump both caches when starting and if I am jumping around from one sub directory to another I will get some delay in loading the thumbnails if they have a lot of PP .
  5. Jens, I have had the same problem you mentioned in your first paragraph, and I have experienced it with every version of View NX! (Thumbnails from a previous folder show up in the wrong folder after I switch from folder to folder.The underlying image is correct, but you cannot see it. ) I have no idea what causes it. I do not know whay you mean by the wastebacket. The only way I can eliminate the problem is to either exit out of NX and they reload it or restart my pc. I have a windows pc with XP pro with 4 GB RAM. Joe Smith
  6. I should have stated that my problem has nothing to do with deleted images. The wrong thumbnail problem occurs when I do not delete images. Joe smith
  7. mjt


    I have an entirely different issue - when I open a NEF file and click the<br />
    RAW button, I get a message, "Unsupported File Type" - these are virginal NEF files.
  8. mjt


    (Failed to mention these are D700 NEFs, with ViewNX on OSX 10.5.5)
  9. I do not own a D700 but images from my D3 and D300 had no issues with the latest ViewNX or CaptureNX2 upgrades.
  10. jvf


    Joseph, I do not know the right name for the place windows place deleted files before it can be deleted permanently, but it is only when I delete the files permanently the tumbnail issue disappears.
  11. Thanks for this thread. ViewNX 1.2.0 mac stopped recognising jpg's. I manually deleted all the caches (using finder not using the option in the preferences), emptied the waste basket and all was fine!
  12. Go to edit>options> clear the cache. Close the programme restart it problem solved.
  13. Thank you Tommy

Share This Page