Nikon FM3a shutter release/advance issue

Discussion in 'Nikon' started by oli_sones, Dec 8, 2019.

  1. Hi all,

    I imagine this will require a CLA, but wanted to pop the issue I’m having with my FM3a on here to get some thoughts.

    When I advanced the film, the shutter release seems blocked and will not depress. I rewound and removed the film, but this did not solve it.

    When I use the advance lever, it goes all the way and back, but the shutter release is still stuck. The only way to make it work is to move the slotted screw/spindle on the base plate counter clock-wise a quarter turn. This allows the shutter release to be fired.

    It’s almost as if the advance lever isn’t fully arming the shutter release. Is this a spring issue?

    Any thoughts greatly received!
     
  2. On the FM3a you need to pull out the film-advance lever to the standoff position and press the shutter-release. Unless you are using the MD-12 motor drive.
     
  3. Yes, the film advance lever is in that position, but the shutter-release does still not depress until I turn the spindle on the camera base.
     
  4. Above would seem to indicate your diagnosis

    is correct.

    What happens when you wind the film advance with the back open? Does the takeup reel and/or sprocket wheel turn? If they don't, or they stop turning well before the advance lever reaches the end of its forward travel, there is a disconnect in the gear train somewhere.

    You could also test the advance with a cheap or expired roll of film: load the camera normally but keep the back open. Use a marker pen to write a vertical line on the film at the left side of the film gate. Wind the advance, and check that your line moves all the way to the right side of the film gate. If not, the mechanism isn't fully advancing the film so the shutter never fully cocks either. If the line does move properly to the right, the issue more specifically is the advance system not arming the shutter correctly while winding the film.

    The FM3a is valuable and collectible, not a camera I would attempt DIY repair for any significant issue. You should probably have it professionally serviced.
     
  5. my naive question: is the battery good?
     
  6. When you wind on the next frame, the slotted spindle should turn with the advance lever from start to finish. As orsetto suggested, if it stops turning before you have fully wound on the next frame (or does not turn at the start) then something is not right. I'd suggest taking the film out and going through the film advance sequence a few times with the back open to see what is happening.

    The FM3a is a mechanical camera, it can operate without batteries - batteries are required for the light meter and for aperture priority (shutter dial set to "A") where the shutter is electronically timed. Does the problem go away if you set the shutter speed dial to "A" or if you manually set the shutter speed?

    What happens when you advance the film while engaging the multiple exposure lever? This is the little black tab top-right under the film advance lever. In normal operation, if you pull back on the tab while using the advance lever, it will reset the shutter without advancing the film. Since the film should not move at all, you have isolated the function of the advance lever to just resetting the shutter, it might give you a clue as to what is happening.

    Maybe experimenting with the multiple exposure lever will unblock whatever is causing the problem. I had cases with my FE2 (very similar to the FM3a) when the multiple exposure tab was partially engaged by accident, resulting in overlapping frames. It never blocked the shutter from firing but it does suggest that this is a potential source of problems.

    Let us know how you go.
     
    orsetto likes this.
  7. Out of curiosity, do you have an MD-12, and if so have you tried attaching it?

    I'm curious if it will complete the cycle.
     
  8. Thanks for this. I can confirm that when I wind the advance lever on, the spindle fully turns. It spins right until the end of the lever travel, then stops. When engaging the multiple exposure level, the shutter resets and nothing else moves. But again, I need to quarter turn counter-clockwise the screw on the baseplate to fully cock the camera and release the shutter release as before.

    It makes no difference on A or a different shutter speed, so I can't imagine it electronic in nature?

    Unfortunately I don't have a MD-12 to hand to test this.
     
  9. I didn't expect the Auto or manual shutter speed to make a difference, but in cases like this it is worth trying every possibility. It is curious that you still have the same problem when the multiple exposure lever is set, I expected this would bypass the problem. I can't think of anything to try, unfortunately it looks like your camera needs servicing.
     

Share This Page