Nikon FM shutter releas stuck, help please.

Discussion in 'Nikon' started by varga_edmond, Nov 13, 2013.

  1. Hi,
    A few days ago I have bought a Nikon FM body. The camera is in perfect condition, there is not even a scratch on it. When I have received the body I did 2-3 exposures and it worked perfectly. Than I have attached the Nikkor AF 35-70mm, and I have put it back into the bag, but before this I have messed a bit with the setting dials even with the Shutter Lock button if I remember right.
    The next day when I winded the camera up, the shutter button did not go all the way down it was stil like locked, and even with the shutter release off, it still won't fire. I don't know why the shutter is still stuck, tried to put all the settings back but nothing changed.
    Can it be because of the lens, or something did jammed around the the shutter lock dial?
  2. Just some questions...
    Did you check if you wound all the way, ie. as far as the lever will allow you without really applieing force ?, The shutter is normally "freed" at the end of the winding.
    Did you try opening and closing the door, and hebce reset the counter mecahnism that way ? ( Or is there already a film inside ? ).
  3. Nothing to do with the lens. There's no mechanical connection between the lens and the shutter release.
    My guess is that you've managed to jam the shutter button down by fiddling with the finger-guard/release-locking collar around the shutter button. This should only be operated while the release is up and free. There's a small auxilliary release in the base of the camera that can be pushed in with a Biro or similar. Try using that to release the shutter. Another possibility is that the camera has a jammed self-timer, and that until the self-timer lever is pushed back to the 12 o'clock position, the shutter will remain inoperative.
    Only very early versions of the FM were fitted with a shutter lock collar, as described in this operation manual. Later versions had a non-rotating finger-guard that didn't lock the shutter button. On those later models the shutter release is locked when the leverwind is flush with the camera body, and the shutter can only be pressed with the film advance lever in its standoff position. It's always advisable to read the manual before fiddling randomly with camera controls BTW!
  4. I should add that in the case of the FM-10, there is a cam that is screwed to the bottom of the wind lever (found if you remove the base) which tends to come unscrewed. For a while before it fails utterly it will do so intermittently. Easy fix, but it will stop the camera dead. If you open it up, be sure you're ready to catch any pieces that fall out.
  5. Sorry for my late answer (I received no email notification)

    I have managed to recover the shutter release button! After opening again the camera back, I have turned the film take-up spool gently to the left and while hearing a ticking sound as the weal has turned (tried a day before too, but than it was almost stuck and turning it was quite hard) everything went to normal. I made for about 10 test shots.

    Than it happened the following:

    After turning the camera off and back on, the advance lever now stops turning at the half way. Opened the back again, and tried to turn the take-up spool again, but now it goes quite hard and there is no ticking sound. The frame counter shows an "S", even with the back closed and the film sprocket holder turns like loose.
    What maybe is important that the film rewind button at the bottom won't spring out. Can this be connected to the above?

    Made some videos for a more clear explanation:
    Vid 1:
    Vid 2:

  6. "After turning the camera off and back on.." - What do you mean by that Varga? There's no on/off switch on an FM.
    Anyway, the rewind button should pop out as soon as the sprocket-wheel is moved forward.
    "A few days ago I have bought a Nikon FM body. The camera is in perfect condition.." - Apparently not! It appears faulty, and you should return it for a refund.
  7. I noticed on my jamb Nikon FM after fiddling around with it if I push the shutter blades up carefully with my finger on one side and my thumb on the other side using light pressure the mirror will come down. Then I can advance the film lever fully and snap the shutter. After that the same thing happens! Ugh! So I will take mine apart in the future to see what is going on inside. Most likely something is binding the full release going back into the park position. It can be about anything I know since this camera body still looks like new showing very little use although old. Seals that rot are the main culprit in older cameras and they are installed inside in many cameras especially SLR's. I will report back upon finding out what my problems is with this one here
  8. A full CLA fixed mine done by a pro
  9. Last year I was out with an FT3, which is very similar to the FM. For some reason, the rewind button did not pop out right away, while shooting off the few shots at the beginning of a roll. Not figuring out quite what happened, I managed to rewind the film into the cassette. For the first time ever, I had to get the end out, and with pretty much no tools. In the end, I had a pin with the end bent into a tiny hook, and snagged one sprocket on the leader to pull it out. In case you might remember, as I posted some from the roll, it was a roll of TMax3200. After that, it did pop out as usual, and worked fine since.
  10. Time to invest in a film leader retriever.
  11. First time in over 50 years, and I probably wouldn't have brought it along.

    We were on a week long trip in a rented boat. I even forgot a cable release, which would
    have made moonlight photography easier.


    by the light of a full moon, and stars are visible. TMax3200 in an FT3, 1s at f/3.5, as I forgot the cable release.

Share This Page