Nikon FE: Doesn't work, even with fresh batteries

Discussion in 'Nikon' started by tim_foerster, Nov 30, 2014.

  1. Hi guys,
    this is my first post here. I just got a used Nikon FE from my Dad and encountered a problem with it. I've read threads on this forum with similar questions but no solution to my problem.
    I have put fresh batteries in it, but only the two mechanical shutter speeds work. Without batteries the camera works exactly the same. When I select one of the electrical speeds, the mirror just turns up and doesn't come down anymore until I move the shutter dial back to one of the mechanical speeds.
    Of course I thought there's a problem with the batteries or the battery chamber, but the battery check light DOES come on! Could there just be a problem with the internal electrics and is it possible to fix (except paying more than the camera's worth)?
    Thank you, Tim
     
  2. Unless you can get it repaired for $50-$75, it may not be worth repairing.
     
  3. Maybe it's like an F3 where it doesn't operate normally until the frame counter says 1. The first time I used an F3 when it came out, I had the habit of firing (with a fresh roll) before the frame counter said one, and the F3 was stuck at its one mechanical speed. I had to stop using the F3 I had borrowed from NPS only to later learn what caused it.
     
  4. Google: Nikon FE cracked FRE
    resistor for a few suggestions on how
    to adress this problem.
     
  5. I have tried it with the frame counter lower than 1 and higher than 1, there's no difference., but thanks for the idea.
     
  6. I have looked at the FRE problem, but it doesn't seem to have anything to do with my problem. A cracked FRE apparently leads to wrong metering, not problems with the actual shutter.
     
  7. The FE doesn't have any interlock between the frame counter and the shutter.
    Let's eliminate the stupidly obvious first though, before looking for an expensive repair. Does the needle in the viewfinder move at all Tim? If you point the camera at a bright light you should see the needle move. Does the shutter stay open while the mirror is stuck up? Also see if turning the camera off by pushing the leverwind fully in makes the mirror come back down. Does the "A" setting work to give automatic shutter timing?
    The meter and shutter circuitry is switched on by pulling the leverwind out to its standoff position; whereas the battery is directly coupled to the check button. So it's possible that there's just a poor connection in the leverwind switch. If it's not been used for some time the contacts may have become corroded. Try working the leverwind switch on and off a few times. If that doesn't work, then it's probably worth having a look in the base of the camera (easily removed) where IIRC the switch contacts are, and giving them a gentle clean by passing a small slip of paper between them.
    Anything that takes more expense or effort than that is more than the camera is worth really.
     
  8. Thank you for your very detailed response Joe!
    The needle in the viewfinder does not move, neither does the "Auto" setting do anything. The shutter does not open at all when the mirror locks up. The mirror doesn't come back down if I push the lever in, only if I rotate the shutter speed dial to M90 or Bulb.
    Your explanation makes a lot of sense. All of my observations (together with your explanation) lead to the assumption that the connection in the lever wind switch is indeed bad. I have moved the lever wind many times already and nothing changed. I am going to have look in the base tomorrow, as I don't have the right tools for this right now. I will report back.
     
  9. While you're in there Tim, have a poke on the switch contacts with a multimeter (with negative terminal to "earth" anywhere on the camera metalwork). You should be able to find the battery voltage somewhere. If not, then the wiring loom may have become detached somewhere back down the line.
     
  10. Just a shot in the dark ... the positive (+) side of the battery is 'down' in the body not the negative (-) side?? The battery test will read OK but the shutter and meter will not work if the battery is upside down. With older Nikons the battery positive (+) was always 'up'. Like I said just a shot in the dark.
     
  11. "The battery test will read OK.." - Errr, no it won't! The battery test lamp is an LED, which is a polarised device and will only light up if the battery is inserted correctly. But I did make a mistake in saying that the camera body is connected to negative; it isn't it's positive.
     
  12. Try using a pencil erasure on the contacts in the battery compartment. gently blowing out any debris, contacts do get corroded especially if batteries had been left in for long time. And as you know, make sure the batteries are in right. Its worth a try, but you've probably already considered that.
     
  13. Thanks for the suggestion Christopher, but I have already tried changing the batteries' orientation. They are definitely in the right way, because the battery check light actually (at least on my camera) doesn't turn on when they're put in the wrong way.
     
  14. If anyone trolling the forums for Nikon FEs knows whether after 30+ years the mirror is slow to react in the cold (25 degrees), then that would help explain my worrisome delay from pressing the shutter release to the actuating of the shutter. I'm getting about a 3/4th second delay on the first shot in the cold. After the first shot, it seems to be up-to-speed. Having tested it without film, I can see the delay is in the mirror flipping up; there seems to be an interlock that requires the mirror up, then the shutter will go by at any speed I select.
    Thoughts?
    I'm thinking a lube-job.....
     
  15. Wow, I'm amazed how small those screws in the base plate are. I have not found a screwdriver yet, that is small enough...
    I'll try cleaning up the battery compartment, but I don't think that is the problem, since the battery check light turns on.
     
  16. Try a discount shop Tim. In the UK we have a chain called "Poundland", where they sell a good range of tools as well as other rubbish. One I particularly liked was a magnetic tipped aluminium screwdriver with a hollow handle that holds 2 small crosspoint blades, 3 flat blades, and 3 allen key tips. The crosspoint blades are really small and well cut. You can also easily find sets of "jewellers" screwdrivers that contain small crosspoints, but the quality of these is variable and sometimes the crosspoint blades are badly honed. Have a good look at them before you buy and try to cherry pick a good set.
     
  17. Just in case anyone's interested:
    My Nikon FE finally works again! I got screwdivers small enough for opening the bottom plate, but the screws were too tight in there. I
    couldn't unscrew them without damaging the screw heads. So I kinda gave up on that.
    Today I just picked up the camera to have a look at it and tried taking a shot just for fun. It worked! I couldn't believe it. In fact I still can't.
    Someone in this thread suggested moving the film advance lever in and out a few times. I've done that hundreds of times now, but today
    it must have been enough to make it work again :)
    Thanks for the help everyone.
     

Share This Page