[Nikon F4S] Red LED blinking when using S mode

Discussion in 'Nikon' started by nicolas_m, Mar 26, 2014.

  1. Hello,
    Some days ago I bought a Nikon F4S. I think there's a problem with exposures modes other than A or M. When using it in shutter priority mode, the alert red LED blinks after each shot. It's located near the film rewind knob. It's then impossible to take another picture. I have to shut down the camera. If I stay in shutter priority mode and take another picture, the red led blinks again. However, if I switch to the A mode, the camera works correctly. That red LED blinks when there's a problem with the film advance or when the camera cannot set the aperture of the lens. Since I can take pictures in A mode I think there's no problem with the film advance. Therefore I think the camera cannot set the lens aperture when taking a picture in S mode. I tried several lenses : 50mm AF-D f1,8, 24mm AF-D f2,8, 35mm AF-D f2. I get the problem with all of them.
    What's your opinion ? Do you had such a problem with a F4 ? How does the camera set the aperture of the lens? Is it with the lever located on the left side of the mounting flange ? It seems to be ok on my camera. The electrical contacts are clean.
    The seller told me he always used the A mode and wasn't aware of that problem. He's ready to take back the camera or reimburse a fraction of it price if I decide to keep it.
    For the moment, I shot 1 roll of film (staying in A mode), and another one is in the camera. I plan to make a lot of tests with the camera when I'll have finished that roll.
    Thanks for your opinion/advice !
    Nicolas, Paris.
     
  2. I didn't see anything in the manual (not being an F4 owner) other than to make sure the lens is locked in it's smallest aperture for shutter priority to work properly. The manual says you will get the normal "FEE" error instead of the alert LED blinking.
     
  3. I locked the diaphragm in its smallest aperture. As you said, FEE is displayed if you don't lock the aperture ring, and one can't take take a picture. I can take a picture in S mode but the red LED blinks and the camera freezes.
    This morning I managed to take a picture in S mode but that was at the lens' largest aperture (automatically set by the camera of course).
     
  4. This is an F4 issue I've not heard about in my years on P-net. From my experience and what the F4 manual says, that LED is only supposed to indicate that the DX coding on the film cartridge cannot be read. Without film in my F4, it won't fire at all when DX is set.
    Here's a YouTube video I found - is your camera making this sound?
    https://www.youtube.com/watch?v=bmkelVLpU0s
    I have no idea why your camera is only having issues in the P or S modes.
     
  5. My F4 sound seems normal when shooting either in A or S mode. The red LED blinks. On the youtube video it stays on.

    I found some info here and here on photo.net, and it looks like the problem I encounter with my camera.
     
  6. The red led is a "warning indicator" and becomes active in a few cases. DX is but one. End of film is another. The warning also comes active if you turn the R2 lever alone. The final case where the led becomes active is on system "sequence errors"and yours seems to be a "sequence error" relating to the aperture movement; either a "stop down error" or a no "aperture pulse error". The only way to find out which it would be is to read the "sequence error" value from the EEPROM, position 30 .
    This is explained in the F4 service manual; flow chart.
    The aperture movement sends pulses via emitter and wheel. If no pulse, the system says the aperture has not move to the proper F stop value and throws the " sequence error ' ; flashing red led @ 8mhz.
    This would require someone who has acces to the NIKON service tool to find out what the code value is and service the camera based on this error. Service in this area requires splitting the camera in two as the sensor/emitter/wheel is on the side of the mirror box.
    So without acces the proper Nikon service tool ( J15279 ) , and it's required software, you are in the dark.
    . Manual setting of the aperture is determined on the left side of the mirror box via the aperture ring so the aperture related pulse is not required. Marc N Fournier, Quebec
    00cTvl-546685584.jpg
     
  7. Thank you very much Marc or this detailed information and interesting picture. I now have a clue about the problem. I assume it could be caused by a lot of problem (broken or dirty sensor or emitter, broken mechanism, blocked holes on the wheel...).
    The seller agreed to take back the camera and reimburse me. I think that's the best solution, since the problem can't easily be solved.
     
  8. I experienced a similar situation with my F4s a few years ago and posted it here.
    Occasionally when I would shoot with an SB25 or 26 flash, in program mode the flash would fire at full power (the red l.e.d. on the speedlight flashed), the l.e.d. by the film winder would blink and the camera would lock up. I then had to shut it off and turn it back on. This was an intermittent problem.
    NIKON advised a full service, naturally. When it happened again I didn't touch anything, I set it on the seat of my car, drove to NSC (I live in So. Cal.) and handed it back to them. Three weeks later a brand new (very high serial numbered) F4s was on my doorstep. It was shipped from New York.
    I went back and chatted with the service folks and they said simply they could not fix it. When I asked if it was going to crushed, like all unclaimed equipment, they said no, it will be used to train new techs.
     

Share This Page