nikon f100 custom function not working

Discussion in 'Nikon' started by johnny_tsang, Oct 23, 2010.

  1. Hi,
    For some reason I have turned on the custom function 8 which is for automatic film advance to frame 1 after you load in a roll of film and close the film back, but for some reason it doesn't advance on its own even with it turned on. I was wondering is something might be wrong or something.
     
  2. You of course had the power switch on?
    With it off (default), does the freshly loaded film advance to shot 1 when the shutter release is hit?
    jim M
     
  3. Are you getting an "Err" message? You have to load the film so the leader engages the take up spool sprocket near the red indicator .. if the film is not extended far enough the sprocket can't grab it. I always engage the film with one sprocket and close the back.
    Also check your display/indicator on the top of the camera. If ISO, DX, and Err blink on the top LCD it indicates you've attempted to load the camera with non-DX coded film with the camera set to DX. If you are using DX coded film and have it set to DX .. make sure the contacts in the film chamber are clean and try again.
    If you are sure you are correctly loading the film and the camera software is suspect you should reset the camera to default value and try again. Just remember the two-button reset on the F100 (the two buttons with the green dot) does not cancel out the custom settings.
    To cancel the custom settings, you have to hold the two buttons down (1-2 seconds) until "CUSTOM" flashes and then release one of the buttons and press it again .. that should reset custom settings to default values.
    If all of that doesn't work, then you may have to reboot the camera. Simply remove the battery, turn on the camera for a few seconds, then turn it off again and reinsert the battery and turn on the camera .. you should be reading the top LCD and looking for no Err message to appear.
    If you want the camera to automatically advance the film to frame #1 upon loading, again set your custom setting #8 to -1
     

Share This Page