Nikon D80 with err 06 and 09 errors

Discussion in 'Nikon' started by mr_anonymous, Nov 15, 2009.

  1. I have D80 / 18-200 lens....Last night i took one picture in low light condition and right after that err r06 message popped up. I looked up online about this error and some people suggest that i should take the lens out and put it back in. I did that and now the error message changed to err r09. I tried the following things with no luck.
    1) Took the lens out and put it back in (3 times)
    2) change the memory card (tried 3 different cards)
    3) Changed the battery with a battery that is fully charged
    4) Did a soft reset (2 green buttons)
    5) Did a hard rest (lil button next to the usb port inside the rubber flap on the side)
    None of the buttons on top right work on the camera..i can still go into menu and change settings.....Also lens does not auto focus. When i try to take a pictures, i do get the shutter sound but no picture...I'm shooting is single picture mode.. I shoot in JPG...
    Any help is appreciated..
    -Leo
     
  2. I wish I could help, I haved a D80 so if you need me to try something on mine to help you let me know.
    Bill
     
  3. Oh good grief. This needs to be a "sticky" post at the beginning of the forum. "R06, R08", etc. are not error messages. They're the amount of shots available in the camera's buffer. You see them whenever you hold the shutter button 1/2 way down or all the way down. The fact that you don't notice them there, helpful and friendly, most of the time you're shooting, says that you "stab" the shutter button, instead of squeezing off your shots (but that's a discussion for another day). First question, when you get the shutter sound, does the viewfinder go black? If so, is it a "flicker" of black, or does it stay black for some time?
    Since you're a "stabber" (which is probably also why you're "anonymous"), you only really see the "R" numbers when you stab and the camera doesn't immediately take a picture. So, the thing you need to find out is "why isn't the camera immediately taking a picture?"
    1. Most common cause, you're in single servo AF mode "S Mode" and you've accidentally flipped the camera's or the lens's (some lenses have their own M/A switch) AF/MF lever to the MF position. In "S mode", the camera won't let the shutter fire until there's a focus lock, and if the AF/MF lever has been nudged into the MF position, there won't be a focus lock unless you manually focus. Put the lever back in AF position, and life is good.
    2. The levers are set right, but there's not enough light. Although if that's the case, the lens will normally "hunt" back and forth trying to focus. You didn't mention hunting, so I'm inclined to think this isn't it.
    3. The lens is broken. You took your lens on and off a few times. Do you have another AF lens to try?
    4. One of your buttons is physically stuck down or shorted out. That's a theory based on your comment about buttons on the right side of the camera not working.
    Removing and replacing the lens isn't likely to help. Anything going wrong with the communication between lens and camera will cause an "FEE" error (that is a real error, relating to communication), instead of the "R" status displays. The battery or the card? Again, not likely. Everything speaks to one of two things, either you flipped the lever, or your lens is broken. My money is on the lever. ;)
     
  4. Ray House

    Ray House Ray House

    Best I can offer is ...change #1 on your list of things to: #1 Read the manual.
     
  5. Thanks for taking time in typing such a detailed reply. I agree that messages r06 r09.. etc are buffer information not an error message. But right now thats only message popping on my camera LCD and in the view finder display.
    I have 18-200 VR lens and M/A n M switch is set to M/A. AF and M lever is set to AF.
    I have tried taking a picture out side with ample light but lens doesnt even try to focus. I dont hear the motor trying to focus (focus switch is set to A/F). I also tried with Manual focus, shutter did click but it didnt take any picture.
    I dont have another lens. Tomorrow i will barrow one from my friends and try it.
    Come to think of it this is what may have caused the issue. As you may know 18-200 lens creeps when pointed down. I was trying to a take picture pointing the camera down while holding the lens so it doesn't creep. Thats when i saw this error message ..since then i cant take any pictures...
    Thanks again
    Leo
     

Share This Page