Nikon D7200 - Remote Controlled behaviour

Discussion in 'Nikon' started by santharam, Aug 17, 2018.

  1. Hello,

    Greetings.

    Camera Settings:
    Aperture priority mode
    Auto focus mode (AF-S)
    Remote Control Mode (ML-L3) ->Quick-response remote
    View finder photography

    I am new to photography and trying to understand the functionality of remote operated camera by experimenting with various combinations of camera modes, focus modes, shutter release modes and shutter/back button focusing. I did all this experimentation in my study room with sufficient diffused window light. There was ample gap between each click and the remote was just a few inches away from the camera. D7200 has both front and back sensors.

    I tried to operate my Nikon D7200 with ML-L3 with the above settings. After a few shots I realized all of them, except the first few, were out of focus. I tried to recollect and reenact the sequence of steps followed in taking those pictures.

    Initial few shots were taken with camera automatically focusing/refocusing on subject(s) with every remote controller click. Then I tried to take a shot focusing on the subject by manually half pressing shutter release button (or pressing back focus button). The "subject in focus" indicator remained ON even after releasing the finger, the camera refused to refocus automatically for next shots and all those pictures were out of focus. Remote control mode + AF-S mode + viewfinder photography + pressing shutter release button half or back focus button - is locking the focus.

    This particular issue arises only in viewfinder photography in AF-S mode with shutter release button or back button focus. It does not occur in AF-C mode or live view photography. Both the camera and the remote are new, working fine in all other scenarios/combinations.

    The sequence of steps:
    1. Aim camera at a subject (viewfinder photography with camera set to remote control mode(ML-L3) ->Quick-response remote)
    2. Half press shutter release button or press back focus button, if enabled, to focus on the subject
    3. "subject in focus" indicator turns ON
    4. Release finger from focus button. "Subject in focus" indicator still remains ON.
    5. Click remote button to take a shot.
    6. Aim at different subjects, click remote button to take a few shots
    7. Out of focus images as "subject in focus" indicator remains ON and camera refuses to refocus.

    The focus lock is released only when the shutter release /back button is pressed again. As per my limited knowledge this is against the default behavior of shutter release or back button focus. "subject in focus" indicator shall turn OFF as soon as finger is released from the focus button.

    Did anyone owning D7200 face this anytime? I would like to know if this behavior is normal and similar across all D7200s or my camera an exception. I will be thankful for useful insights.
     
  2. Santharam, please see my findings here.
     
  3. Thanks rodeo_joe|1.
     

Share This Page