Need Help with Olympus Pen ee3

Discussion in 'Olympus' started by ijustwantedtohelp, Oct 5, 2017.

  1. Hi there!
    I bought a Olympus pen ee3 a couple of months ago and have been trying to figure out how to use it. I read the manual and everything, but just can't figure out how to wind the camera properly. I was able to successfully wind at one point and even got the film counter to go up to 1. But afterwards, I don't know if I did something wrong or something else, because now I can no longer move the black winder to the rightand when I press down the shoot button, it doesn't make a clicking sound (it makes a sound but not the sound it makes when it takes an actual photo). Additionally, the small black button on the bottom of the camera body is pushed in. As a result, I am unable to wind the camera and get the counter to 1, so that I can actually shoot some pictures.

    Can anybody help me figure out a solution?
  2. Tony Parsons

    Tony Parsons Norfolk and Good

    Not familiar with this model, so this is guesswork, but if you look in the manual, is the 'small black button on the base' the rewind button ? If so, when it is depressed, it may disconnect the actual shutter and wind on mechanism. Have you tried just rewinding the film, then opening the camera ? This might repeat might free up all the interlocks, and if you are careful and don't rewind the film all the way, you may be able to reload it with only the loss of a couple of exposures. Good luck.
  3. The rewind button at the baseplate, doesn't affect the charging of the shutter. It just frees up the sprocket.
    It should pop out when you wind and at the same time put your finger on top of the sprocket (Simulate film resistance).

    Your little Half-Frame likely gave up the 'Solar Cell' ghost (They don't last forever).
    No meter, no release; it simulates a 'light too low' situation.
    Does the RED flag come into the viewfinder as you're pressing down the shutter release?
  4. The red flag used to come on but right now I cant fully press down on the shutter button because the black rewind button is pushed in and I don't know how to push it out. I opened the back of the camera and used my hands to manually push the film to the right (exposed my unused film in the process :() and then closed the back and used the rewind lever to rewind my film all the way to the beginning, and the rewind button still did not pop up.
  5. There's no connection; like saying my car won't start because my accelerator doesn't work.
    It's a very simple mechanism/design, just go to 'school' on it & take it apart.
    What do you have to lose at this point?
  6. I tried to take the bottom of the camera off by unscrewing the tiny little screws with screwdrivers that come with an eyeglass repair kit, because that's the only screwdriver that will fit the screws. However, since the screwdriver was so tiny and skinny, I was unable to actually turn the screw and loosen it.
  7. DIY repair would not be easy w/o proper tools - plus if it needs parts - i.e. a selenium cell, you would be out of luck.

    Did you turn the front dial to manual f-stops designed for flash? Try that. And with toh back off an film removed try advancing the film sprockets with your thumb.
  8. Nevermind, I'm a couple months too late.

Share This Page