Need advice Spotmatic underexposes a strip of nec close to the edge

Discussion in 'Pentax' started by cameracravings, May 23, 2019.

  1. Hi need some help. Has anybody seen on Spotmatic, SPII or SP F a straight or a diagonal underexposed band running by the edge of the negative that is on the side of speed selector (where curtains begin to travel)? This only happens at 1/1000. Please check my photos attached. Apart from that one underexposed band the rest of the negative exposed evenly.

    I am wondering what may this be? It is clear that one of the curtains does something at the beginning of its travel.

    I recently overhauled this Spotmatic and I deliberately overlapped curtains bymore than 1 bar (let's say 1 and a half bar) in an attempt to get fastest shutter speeds p 20190523_144008.jpg 20190523_142841.jpg erform closer to spec.

    Thanks for all suggestions!
    Alex
     
  2. Answering my own question it seems this is shutter capping the slit is closed or too narrow when the curtains start to travel and then widens.
     
  3. Yes, overlap, release point of second curtain, and tension on the curtains all matter.
     
  4. m42dave

    m42dave Dave E.

    Hi, when you say you overhauled the camera, what else did you do? The majority of Spotmatics I've run across these days tend to need a CLA, with shutter capping being a fairly common issue. Dried grease or lack of lubrication could cause uneven shutter travel.
     
    Last edited: May 24, 2019
  5. Hi Dave, I completely tore down my Spotmatic, took out curtains, cleaned and re-lubed drum shafts, pinion shafts, cleaned all mechanisms, mirror cage and re-lubed everything that needs to be lubed.

    I agree with you, I have seen it, when there is grease on selector gears or on curtain pinions the same shutter speed would be all over the place.
     

Share This Page