N80 fEE Display

Discussion in 'Nikon' started by dennis_young, May 15, 2003.

  1. I have recently starting getting the fEE error message on my N80
    when coupled with a Nikon 80-200 AF-D lens. This lens and body
    combination worked without problems for several years. Other Nikon
    lenses, including AF-D and AF-S will work on the N80 without any
    problems. The 80-200 works without any problems on two different F5
    bodies. I have changed the battery in the N80 and have cleaned both
    the contacts on the camera and body without any sucess. I have
    checked the manual and auto focus switch and have it set on auto.
    This problem has really got my stumped. Does anyone have an idea of
    what can be causing this problem?
     
  2. Stupid question... is the aperture ring locked? If its not locked, thats the problem. I have had this problem with my lenses as well when the lock is accidentally "unlocked"...

    HTH - Brian
     
  3. As Brian said, the F80 shows this error message when the aperture ring is not set to
    the largest aperture # (f22, f16, whatever) which is usually in orange.
     
  4. I can't remember about this lens but if it has the AF - M switch, if it got shifted to M, you will get the fee message from the N/F80.
    Conni
     
  5. Constance, the manual/auto focus control won't cause a minimum aperture detect error "fEE".

    If the minimum aperture lock is on, take a look at the end of the minimum aperture post for any dents, missing corners, etc. If this post doesn't depress the sensor on the F80 far enough, it won't sense the minimum aperture.

    The F5 doesn't use a minimum aperture sensor.
     
  6. Sounds silly, but firing the shutter cleared the EE error message for me once - it was listed somehwere in the manual - my guess is that it won't solve your problem, but you might want to try.
     
  7. I’m stupid too. What’s a "minimum aperture post?" Is it what I might call an EE Servo Coupling Posts designed for the DS-1, 2 and 12 EE Aperture Control units or is it something else? I searched Google for "minimum aperture post" and got zero hits then searched for "EE Servo Coupling Post" and got six or eight. I’ve never heard of it before. I don’t have an N80 so I can’t check from that angle.

    Thanks,
     
  8. After a little more research... does the blue arrow point to the post and sensor in question?
    0057jt-12782584.jpg
     
  9. Craig,

    Sorry about the "I’m stupid too." line, I intended to cut that as it gives the whole post a bad tone. I shouldn’t write several post in one word doc. I write in word nothing I write would be spelled correctly. My proofreading is what’s stupid.

    Regards,
     
  10. Craig:

    Now I have to figure out why my F80s is giving me the fEE sign with this lens. I tried it on my F70 and it doesn't do that. It's fine on the F80s when the switch is set to AF/M but gives me the message if I flip the switch to M.

    What should I try cleaning? On the lens or on the camera?
    Conni
     
  11. Conni -

    A long shot, but you might simply have a tolerance problem. For some reason, my 80-200 AF-D has a little more 'slop' in the lens lock than some of my other lenses. I can rotate the lens on the mount a few degrees (I'm guessing) without unlocking it. Maybe the act of setting your lens to 'M' is rotating your lens enough that it rolls away from the little tab; setting it back to 'A' rolls it the other way.
     
  12. So I need help with this as well. I don't know if the previous issue was ever resolved. I am a high school Photography Teacher (brand new... like 2 weeks into it) and my school ordered Nikon F80's for the students to use. They failed to order lenses though, so we ordered those seperately and got a Tamron lense. To be completely honest I have limit knowledge of the cameras and am stumped with an issue. Everytime the kids go to move the aperture to anything other than 22 they get an fEE message in the screen. The aperture lock doesnt seem to engage on any setting other than 22. The camera is set to M b/c the kids need it in manual for the class. So switching to Auto is not an option. I dont know how to fix it. I have tried on 3 of our cameras and we keep getting the same result. Any ideas?
     
  13. ShunCheung

    ShunCheung Moderator

    Bill, your F80 and Tamron lens are working as designed. When you use the F80, you are supposed to lock the aperture ring to the minimum aperture, in this case f22, and use the sub-commad dial on the camera body to control the aperture.
    It has nothing to do with auto or manual focus so that the AF/MF setting does not matter.
    P.S. The sub-command dial is the dial on the front side of the camera, right below the shutter release button. One typically controls it with the right index finger (or perhaps the middle finger). The main command dial is the one on the back side of the camera. One typically controls it with the right thumb.
     
  14. I'm having the same problem with my camera but, I have no idea what anyone is talking about because I'm not exactly a camera expert, so can someone tell me how to make the fEE message go away in simple terms?
     
  15. ShunCheung

    ShunCheung Moderator

    so can someone tell me how to make the fEE message go away in simple terms?​
    If your lens has an aperture ring, set that to the minimum aperture settings (largest number), such as f16 or f22. Use the sub-command dial on the camera to control the aperture; i.e. the command dial on the front side of the camera right below the shutter release button.
    If your camera has only one command dial, you may need to hold down the aperture button and then turn the main command dial.
     

Share This Page